El iPhone 3GS es vulnerable al Jailbreak

El iPhone Dev Team acaba de publicar hace 3 minutos una muy buena noticia para los poseedores del nuevo iPhone 3G S; Es vulnerable al Jailbreak utilizando el mismo exploit que en el iPod Touch de Segunda Generación, por lo que será posible adaptar Redsn0w para poder hacer el jailbreak.

iPhone 3GS vulnerable al jailbreak

Al parecer, el exploit (fallo o bug) que permite injectar el código que ejecuta la instalación del jailbreak en el iPod Touch de Segunda Generación, llamado 24Kpwn, está todavía presente en la bootrom (parte del iPhone que permite arrancar al sistema) del iPhone 3GS.

Aún no se sabe nada sobre si Ultrasn0w funciona o no, pero es de esperar que si, que no haya problemas, ya que el baseband es el mismo que en el firmware 3.0 del iPhone 3G. En cuanto haya confirmación sobre este asunto, lo publicaremos. Por ahora, a esperar un poquito a que el Dev Team haga su trabajo…
Actualización: Según el iPhone Dev Team, hay aspectos que aún hay que mirar sobre el jailbreak porque Apple no se ha rendido, sigue poniendo nuevas trabas y sistemas de comprobación, pero han dicho que las vulnerabilidades básicas siguen estando ahí y eso quiere decir que el resto es cuestión de tiempo poder saltárselo. Dicen también que Ultrasn0w funcionará en el iPhone 3GS.

Actualización: El iPhone Dev Team confirma que se podrá usar Ultrasn0w en el iPhone 3GS.

2 Comentarios

  1. Definitivamente ESO SI ES BUENA NOTICIA ya que pienso comprarme el 3G S pues hoy en dia tengo el 2G y como le compre algunas licencias de software no quiero cambiar el firmware ademas quiero conservarlo hasi por coleccion, por eso comprare el blanco de 16 GB o quien quita si mejor el de 32 pero bueno es de esperar que ya lo hagan oficial saludos desde Guatemala.

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre