Podría haber Jailbreak para todos los iPhone con iOS 4.0 pronto

De nuevo Comex, autor de Spirit o de Frash, ha sido apuntado como el autor de un nuevo Jailbreak para todos los dispositivos con iOS 4.0 (es decir, iPhone 3G, 3GS y 4). Esto lo ha dicho MuscleNerd en su Twitter, portavoz de facto del iPhone Dev Team.

Esto tampoco da muchas pistas, simplemente que Comex se encargará del Jailbreak, mientras el resto del iPhone Dev Team se dedica a investigar cómo conseguir el unlock del baseband del iPhone 4.

Tenemos que seguir teniendo paciencia, sobre todos aquellos usuarios de iPhone 3GS con bootrom nueva que por ahora no pueden hacer más que esperar.

Vía: Twitter de MuscleNerd.

Actualización: iH8sn0w, autor de sn0wbreeze, anuncia también para las próximas horas el Jailbreak ‘tethered’ (con cable) del iPod Touch de segunda generación con seriales MC y iPod Touch de tercera generación;

Tonight is a big night ahead. iPod Touch 2G MC 4.0 Jailbreak + iPod3 (on 3.1.2 or has 3.1.2 blobs) 4.0 tethered jb.

Es decir: “Nos espera una gran noche hoy. Jailbreak tethered para iPod Touch 2G MC y iPod Touch 3G (con firmware 3.1.2 o con el SHSH de la 3.1.2 guardado) para iOS 4.0”

Es importante tener en cuenta que ahora mismo, estamos en una situación bastante complicada para el tema del Jailbreak, con muchos firmwares mezclados (3.1.2, 3.1.3, con bootrom nueva o vieja, con iOS 4.0 ya instalado o no, con iPhone 3G, 3GS, 4 o iPod Touch 2G, 3G…) y las combinaciones son muchas. Si todo esto te supera y no comprendes lo que tienes que hacer, el consejo es sencillo: Espera a que salga, algún día, un Jailbreak tipo Spirit, fácil de hacer, con un botón, para tu dispositivo, y ya está. Mientras tanto, si no te quieres arriesgar a enladrillar tu iPhone / iPod Touch o si dependes de tenerlo liberado con Ultrasn0w, Blacksn0w etc para poder usarlo, no lo actualices. No le hagas otro Jailbreak. Espera. Ten paciencia, y en el momento correcto, si llega, actualizas.

16 Comentarios

    • @Jose Moreira El jailbreak de iH8sn0w es simplemente Sn0wbreeze 1.7, que añade soporte, como él dice, al iPod Touch 2G MC o 3G, no menciona nada de iPhone 3GS con iboot nuevo. El próximo jailbreak de Comex, que es otro diferente, parece que si lo soportará pero por ahora todo lo que sabemos es lo que hemos publicado en ese Tweet de MuscleNerd.

  1. JAjaja Si viva alemania,!! Nuestro vengador!!

    Te adoro alemania elimino a los argentinos!!

    Viva Mexico tambien..

    xD

    ya mucho choro jajaja!!

    No ps estaria bien pork yo sigo con problemas paara hacer el JB pork yo lo hise antes con Spirit.

  2. Bueno esta bien que hagan para todos los iPhone´s, pero hay un pequeño problemita y espero que lo consideren, como bien se decia en otro post muy pronto saldra un iOS 4.1 o 4.0.1, es decir no fue el ultimo y definitivo como se esperaba, ojala y Apple no vaya a cerrar las puertas al nuevo JailBreak enesta actualización que ya deberia corregir los bugs que hay con la 4.O.

    Saludos iPhoneros, excelente pagina, me han ayudado mucho.

  3. Hola amigo ilive. Tengo unas dudas y espero puedan ayudarme. Debido a los varios problemas que se an presentado en el ios4 que se comentan en este foro se dice que quizá pronto salga una nueva versión del ios4; 4.0.1 o 4.1 que corrija esos errores. Y ya que también se comenta que quizá pronto salga la herramienta de comex para usar spirit y hacer JB Untethered.
    Recomendarías hacer el JB tethered con la herramienta de iH8sn0w para el ios4 antes de que salga la nueva versión 4.0.1 o 4.1, y despues sea imposible cargar la 4.0 desde iTunes? Esto con la finalidad de guardar el shsh del 4.0 en los servidores de cydia para después utilizar spirit para tener JB untethered, puesto que quizá esta nueva herramienta de comex (que esperemos salga pronto) quizá no sirva para estas nuevas versiones del ios4.
    Como datos aunke creo ke obvios. Tengo 3gs con iboot nueva y estoy en la 3.1.3 con JB hecho con spirit, aunque cabe mencionar que tengo guardado el shsh en cydia para la 3.1.2 puesto que hice JB con blackra1n en dicha versión.
    Entonces una pregunta mas. Para hacer el JB con snowbreeze 1.7, necesito hacer downgrade a la 3.1.2 o basta con que simplemente este guardado en los servidores de cydia y tener cargad. 3.1.3. ?
    Pues bueno espero me puedan aclarar un poco esto, y desde ya muchas gracias.

    • @ Brocoli lo que recomendamos es no hacer nada hasta que haya una herramienta más fácil de jailbreak; Si quieres guardar el SHSH, tienes métodos manuales que no requieren jailbreak, aunque quedan guardados localmente y luego el procedimiento es diferente;
      http://iphoneros.com/?p=8664

      Como ves no se trata de algo sencillo, por eso, realmente, no merece la pena. Es mejor esperar a un Jailbreak fácil, tipo Spirit, para la iOS 4.0 o 4.0.1 – es posible que esperen a que Apple actualice para sacar algo así. De todas maneras si ya tienes los SHSH de la 3.1.2 en Cydia siempre podrás hacer downgrade a ese firm y luego volver a la 4.0.1 con alguna de las herramientas de Jailbreak que hagan para esa versión. Y si, para hacer el jailbreak con sbreeze 1.7 necesitas hacer downgrade a la 3.1.2 pues, como hemos indicado muchas veces, no 'se vale' tener un jailbreak hecho con Spirit en la 3.1.3 para pasar a una 4.0 con jailbreak hecho.

  4. Esta interesante o se esta poniendo interesante que COMEX este metido a full con eso del JB, y que los de DEV esten en lo del BB separados se ataca mejor lo que si es verdad es que con la salida del iOS 4.1 o 4.0.1 hay que tener cuidado y no sea aparte de corregir bugs algo del JB, pero los de Comex como Dev ya lo saben y no se por que me da la idea que ellos tambien están esperando el update del iOS tambien

  5. yo ya actualize mi iphone 3gs ahora tiene el ios4.0.1 ….no sabia q aun no se podia actualizar.. eso kiere decir q ahora no podre jamas instalar el cydia en mi iphonee??? ni usa el jailbreak con este nuevo ios 4.0.1?? respondanme x favorr q puedo hacerrr?? graciass

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre