Sn0wbreeze para iOS 4.3.1 ya disponible

Hoy es el día del Jailbreak de iOS 4.3.1 – iH8sn0w acaba de anunciar en su cuenta de Twitter hace un minuto que los 33Mbyte de Sn0wbreeze para iOS 4.3.1 ya están disponibles en su página web oficial.

Sn0wbreeze es, recordemos, lo mismo que PwnageTool para Mac, pero en su versión para Windows, y desarrollado por otro hacker (iH8sn0w), que permite crear un custom firmware, es decir, una versión modificada del fichero de instalación de iOS 4.3.1 que no tiene baseband incorporado, lo que permite actualizar un iPhone sin modificar su baseband, algo útil si necesitas mantener el baseband en una versión inferior que sea compatible con Ultrasn0w.

Al igual que hemos dicho en la anterior entrada del Pwnagetool, si dependes de Ultrasn0w para poder utilizar tu iPhone con un operador de telefonía móvil diferente del que tiene como operador bloqueado, no debes actualizar a iOS 4.3.1 y hacer el jailbreak con Sn0wbreeze todavía. La razón, es que Ultrasn0w aún no funciona bien con iOS 4.3.1, por lo que hay que seguir esperando.

Como extra, se añade soporte para el Apple TV 2G además del iPhone 3GS, iPhone 4, iPod Touch 3G y 4G, e iPad 1. También se habilitan los gestos multitarea a cuatro dedos en el iPad.

123 Comentarios

  1. La espera ha sido larga, pero por fin se ve luz al final del túnel…
    Equipo de iPhoneros, ¿estáis preparados para la avalancha de preguntas que os esperan? XD
    ¡Gracias por el aviso!

    • @Angel depende de lo que quieras hacer o el iPhone que tengas, iOS que tengas, etc. Con iOS 4.3.1 y sin preocuparte la liberación, Redsn0w es lo más actualizado ahora mismo. Si no quieres cambiar de baseband porque tienes uno compatible con Ultrasn0w y quieres mantener tu liberación, pwnagetool en Mac o Sn0wbreeze en Windows.

    • angel, soy un poco nuevo en esto y estoy un poco perdido, cuál es la última versión de RedSnow y d dnd m la puedo descargar para que me funcione desde windows??

  2. este es el untethered? o no? tengo iPhone 4 4.2.1 con jailbreak hecho con greenpois0n rc5. los pasos a seguir serian, actualizar a 4.3 con iTunes, despues aplicar el jailbreak vdd?

  3. Es la única solución para los que tengamos el iphone con baseband 6.15, verdad?
    El redsn0w no funciona con bb 6.15, correcto?
    Se sabe algo de la perdida de GPS con la BB6.15, se ha arreglado?

    Gracias y disculpad por las dudas!

    • @david da un error al intentar actualizar el baseband. no se sabe nada sobre pérdida o ganancia del GPS porque no se puede cambiar tu baseband, y que nosotros sepamos no ha salido nada que arregle eso desde Cydia, no se trabajará en ese asunto si quiera, probablemente. Un saludo.

      • ¿Dices que da un error al intentar actualizar el baseband, supongo que hablas con el método del redsn0w, pero te refieres a que da un error y se muere el iphone o que da el error y dp finaliza la operación correctamente?
        ¿Con el snowbreeze no dará ningún error pq tienes la opción de insertarle el bb6.15, aunque ya lo lleve puesto el iphone, correcto?
        Entonces si en ambos funciona, que método recomiendas, snowbreeze o redsnow?
        gracias!

        • @david en versiones anteriores en donde hemos intentado algo asi da un error y no arranca, pero se puede restaurar con iTunes (dando error, pero arranca). Sobre sn0wbreeze, así es, si le marcas la 06.15 al tener el mismo baseband no debería dar error de ningún tipo.

  4. Saludos iphoneros! Oigan y se puede actualizar tu firmware preservando el baseband anterior (uno que si soporte ultrasnow) con el tiny umbrella??? Gracias

  5. Les hago una consulta: tengo tanto mi iPad como mi iPhone3GS con el último firmware 4.3.1 (por lo que mi baseband es el último). Utilizo PC, no Mac.
    Utilizando el snowbreeze voy a poder realizar el jailbreak en mis dispositivos o debo utilizar otro programa/realizar otra acción?.

    Muchas gracias y saludos!

    • @Area51 puedes usar tanto sn0wbreeze como redsn0w – al tener el último baseband instalado en realidad da igual cual de los dos programas utilices. O puedes usar pwnagetool en el Mac también, si quieres.

  6. hola , hace poco me compre por medio de empresa un iphone 4 x movistar , es decir , x contrato y x medio de puntos comprado , tengo el ios 4.3 y baseband 4.10.01
    Ahora mi duda , este JB sirve para mi iphone y si sirve corre algun riesgo? de perder
    el operador de telefonia? grax de ante mano

  7. Hola acabo de hacer el jail con snowbreeze, tenia la 4.3 y ahora tengo 4.3.1 y m aparece cydia en el springboard, restaure una copia de seguridad con mis datos de ajustes y contactos, pero he perdido la cobertura, mi compañía es vodafone y mi basabais es 4.10.1 he hecho algo mal?? O no funciona en mi iPhone, ayuda por favor!!

  8. equipo de iphoneros.. gracias por toda la info pero tengo una duda, el dev team piensa actualizar el ultrasnow pero yo tengo fw 4.2.1 y bb 03.10.01 cuando ellos actualizen debere subir a 4.3.1 y preservar mi bb para poder liberar o puedo permanecer en mi ios actual y la actualizacion de redsn0w me funcionara de todos modos?

    • @jose la actualización te funcionará de todas maneras, no es necesario que hagas nada. De todas maneras, si te funciona, no lo toques, es la regla de oro de cualquier informático – si tienes un ultrasn0w que funciona, no lo actualices, simplemente déjalo instalado… aunque si lo instalas, -debería- funcionar. En el Dev Team se preocupan para que así sea.

    • @Ligreligre tenemos ahora mismo unos cuantos cientos de comentarios pendientes por moderar, debido a que las noticias sobre Jailbreaks despiertan muchas preguntas. Si te esperas un poco más, lo verás publicado si no hay nada que lo impida según las reglas que cumplimos aquí. Un saludo.

  9. iPhoneros, una pregunta, si hago jailbreak en mi iPad con iOs 4.3.1 pasara algo malo? Por ejemplo, quisiera saber si despues de esto puedo regresar mi iPad a valores de fabrica? Espero una respuesta

    Vitas Saldivar

  10. Estimados amigos espero su respuesta, tengo un iphone 4 con firmware 03.10.01 y version 4.2.1 puede liberar la banda con el nuevo jailbreak o tengo que esperar

  11. Holas,soy de peru,mi iPhone es de la operadora CLARO con contrato,nunca hice jalibreak,es mas seria la primera vez, actualice por iTunes al iOS 4.3.1 mi bb es 4.10.01.ya puedo hacer jailbreak sin problemas con snowbreeze para Windows, o aun no es seguro

  12. TENGO UN IPOD TOUCH 4G CON 4.3.1 , PODRÍAN DEJAR UNA GUIA ? SOY TOTALMENTE AGENO AL TEMA JAILBREAK Y QUIERO HACERLO LO ANTES POSIBLE . BUENISIMA LA PAGINA , LA LEO TODOS LOS DIAS , SON LO MAS LOCOOOOOOOOOOOOOOOOOOO

    • @Joaquin claro, tienes todas las guías en los enlaces que dejamos en la entrada, o en las categorías de los programas que mencionamos, en esos tutoriales y comentarios tienes todo lo que necesitas saber si dedicas unas horas a leer, y aprender.

  13. Equipo de iPhoneros: Tengo dos dudas, en Expert Mode, qué es Root Partition Size y Gestures Menu? No ha presentado bugs importantes Sn0wbreeze? Tengo un iPod 4 Gracias y saludos!

    • @Aphex root partition te permite elegir el tamaño de la partición de sistema, no debes tocarlo. Gestures Menu te permite activar el modo de gestos a cuatro dedos para iPad que trae iOS 4.3 pero que no ha sido habilitado para no-desarrolladores. Que sepamos no hay bugs importantes.

  14. Iphoneros tengo un iPhone 4 con iOS 4.3.1 y mi computadora es una PowerBook g4 y CIA do habro redsn0w me dice q no es compatible con esta arquitectura ayuda please

  15. Hola tengo un iphone 4 version 4.1 y firmware 02.10.04, con jailbreak, quiero actualizar a las 4.2.1 o 4.3.1, tengo instaladas algunas "cosillas" a traves de installous, se perderan al actualizar, q debo hacer y con que programa??? muchas gracias por vuestro trabajo

    • @ALEJANDRO aquí no damos ningún tipo de soporte para \»cosillas\» hurtadas con Installous. No apoyamos la piratería. Para actualizar sólo tienes que hacer lo que explicamos en los tutoriales, usar sn0wbreeze o pwnagetool según uses windows o mac para actualizar tu iOS preservando el baseband.

  16. Hola, yo tengo un ipod touch 3g, el problema es que tengo 4.2.1 y cuando le doy a buscar actualización en el itunes me dice que esta version del software es la version actual, es decir como si no existiera aun la version 4.3 para ipod touch 3g…

  17. Buenas IPhoneros

    Hace mucho que no me pasaba por aquí y hoy he decidido actualizarme.
    Tengo un IPhone 3GS con Firmware 4.0.1 y bb 05.13.04 además utilizo ultras0wn.
    Me gustaría saber que método de JB me recomendais y como se haría.
    Además debería de esterar a la nueva versión de ultras0wn para 4.3.1 no?
    Muchas gracias por resolverme las dudas.

    Saludos
    Urzag

    • @Urzag así es, lo primero es esperar a que haya un Ultrasn0w que funcione bien con iOS 4.3.1, antes de actualizar o de hacer nada. Luego, cuando haya Ultrasn0w para iOS 4.3.1, tienes que usar Sn0wbreee (si usas windows) o PwangeTool (si usas Mac) para subir a iOS 4.3.1 con un custom firmware que no tenga el baseband nuevo, para poder conservar el baseband que tienes ahora. Y listo

  18. Como Estais?
    Primero muchas gracias por vuestro tutorial y por todo el portal en general. Tambien me encantan los comentarios, aprendo mucho con ellos.
    Tengo una duda.
    Tengo un Iphone 4, mexicano, y por lo tanto lo tengo aun sin hacer el Unlock del operador. La version es la 4.2 y tiene hecho el jailbreak. y tengo los ssh guardados con tinunbrella.
    Mi objetivo es poder liberarlo en cuanto salga la actualizacion y obviamente instalar el 4.3.1.

    Para actualizarlo a 4.3.1 he de seguir este tutorial o antes he de instalar la version oficial del firm 4.3.1? (aunque creo que esto ultimo subiria mi baseband, no?)
    Espero haberme explicado bien. Graciasss

    • @Ddelevin te has explicado perfectamente bien la respuesta es que depende de los basebands que ultrasn0w soporte en el futuro; si soporta el baseband de iOS 4.3.1 entonces debes actualizar con iTunes al oficial, si no lo soporta y necesitas un baseband inferior entonces no te queda más remedio que utilizar sn0wbreeze o pwnagetool cuando llegue el momento.

  19. amigos de iPhonero:

    Primera ves que le voy hacer un jb a mi iPhone 4 que por cierto soy de Peru y lo uso con la compañia CLARO

    No se si podrían subir un video de como hacerlo ? o pasarme un link de un video

    Saludos

  20. hola IPHONEROS ! hice todo esto y me salio todo perfecto. tengo mi iphone 4 con 4.3.1 y BB 2.10.04. pero la senial me bajo considerablemente. donde antes tenia las 5 lineas ahora solo tengo una sola. QUE PUEDE SER? TIENE SOLUCION ESTO? mil gracias

    • @matupe el jailbreak no debería afectar en nada a la calidad de la señal. Si no te funciona como antes la solución es sencilla: restaura con iTunes para eliminar el jailbreak y aquí no ha pasado nada.

        • @matupe como te hemos dicho debería afectar en nada, y si, siempre deberías poder restaurar en iTunes con ese baseband. No olvides que estás intentando hacer algo para lo que tu iPhone nunca fue diseñado. Es más, ha sido diseñado para que -no- se pueda hacer lo que intentas hacer.

  21. Hola soy nuevo en esto del iPhone, yo tengo un Iphone 4 con iOs 4.3.1 y bb 04.10.01, mi pregunta es si ya puedo utilizar snowbreeze para hacer el jailbrak???

  22. yo tengo un iphone 4 lo subi ala 4.3.1 pero eh notado que va mas lento de lo normal termine bajando ala 4.2.1 noc si ustedes an notado el rendimiento del iphone y en unas pequeñas pruebas que hice este fue mi resultado
    iPhone 4 ios 4.3.1 recien restaurado 298mb sbsettings/remove bacgraund instalados
    iPhone 4 ios 4.2.1 recien restaurado 373mb sbsettings/remove bacgraund instalados

  23. En otra pagina lei ke en ultrasn0w funciona en ios 4.3.1 pero no muy bien y en baseband liberable que se sabe de esto? Y cuales serian los baseband liberables y si es para iphone 4 o es solo un rumor?

    • @Scrappy funciona pero no muy bien, efectivamente. Es mejor esperar a que saquen una versión que funcione bien en iOS 4.3.1 y siempre con un baseband compatible, que no cambia. En la wikipedia tienes los basebands compatibles, en varias entradas de iPhoneros.com también.

  24. hola, saludos
    les cuento que tengo mi 3gs en la 4.2.1 con bb 06.15 (lo cual confieso me arrepiento de haber echo ya que perdí mi GPS) que pasa si creo un cfw 4.3.1 con sn0wbreeze preservando el bb 06.15?, debo aclarar que dependo de la liberación de ultrasn0w

  25. @IPhoneros gracias por tu pronta respuesta, en algunos foros he visto que ultrasn0w no funciona con iOS 4.3.1 segun lo que tu me dices no perdería la liberación?

    • @cadavid ultrasn0w funciona con iOS 4.3.1 pero lo hace MAL. Por eso, recomendamos esperar a que el iPhone Dev Team actualice ultrasn0w para que funcione perfectamente bien en iOS 4.3.1, hasta entonces es mejor no hacer nada si dependes de la liberación. Lo más importante para Ultrasn0w es asegurarse de tener un baseband compatible y no cambiarlo al actualizar iOS, utilizando sn0wbreeze por ejemplo.

  26. Hola iphoneros y amigos, tengo iPhone 4 legal nunca hecho jail, versión 4.1 con 02.10.04, Ke programa recomiendan para el jail, o actualizo a la ultima version y despues jail, o con cual versión andaría bien mi cel, o Ke eslo mejor Ke pueda hacer, gracias

  27. Usuarios de iphoneros que quieran liberar su telefono con ultrasn0w se dice ke es posible pero no con todas las baseband trae problemas con las rayitas de la señal y para arreglarlo instalas ultrasn0w fixer desde cydia pero lo mas recomendable es esperar que se actualize ultrasn0w que seguramente la noticia se dara aqui mismo en iphoneros sin lugar a dudas

  28. Ya encontré la solución para el ultrasn0w 1.2 con iOS 4.3.1 mientras sale la versión 1.3

    1.- Primero debes instalar Cydia, buscar Ultrasn0w 1.2 e instalarlo.

    2.- Después descarga desde Cydia Ultrasn0w fixer agregando esta fuente: http://djayb6.com/

  29. Iphoneros: estoy en Argentina y tengo un i4 libre de fabrica comprado en Canada, tenía el 4.1 con el bb 2.10.04 y funcionaba perfecto con el limerain y todo. Hoy le hice el Sn0wbreeze y no tomó señal en ninguno de los 1000 intentos, tuve que actualizar el baseband a 4.10 y ahora funciona bien otra vez. Por lo que llevo leido, ya somos varios con el mismo problema, debe ser un bug.
    Por favor adviertan a los que estan en la misma situación para prevenir la acumulación de ladrillos negros en las casas!! jejej
    Martin

    • @martin si es libre de fábrica actualiza con iTunes a iOS 4.3.1 y comprueba que funciona. Sin Jailbreak. Si lo hace, entonces usa redsn0w para hacer el Jailbreak y listo. El baseband que tengas da exactamente igual si es libre de fábrica, todos te funcionarán sin necesidad de usar ningún programa como ultrasn0w.

  30. Hola buen dia iponeros, soy de Mexico y mi problema es que compre un iphone de EUA por internet el cual ya venia actualizado a fw 4.3.1 y bb 4.10.01. entonces no lo puedo usar con cualquier compañia aun. mi pregunta es, para cuando abra solucion o que me recomiendan hacer ???

    gracias de antemano

  31. Amigos, he estado leyendo mucho, pero a pesar de que aquí hay información excelentemente escrita y actualizada, me pierdo en el medio de todas las actualizaciones y novedades. Es por eso que necesito su ayuda.

    No soy un gran actualizador de OS ni nada. El OS que tengo es el 3.1.2 (7D11). En su momento, hice el jailbreak con JailbreakMe, y siempre me funcionó muy bien. Ahora quiero actualizar el OS y mantener el Jailbreak. Qué tengo que hacer? Cuáles son los pasos? Cuál es el último OS que puedo poner? Perderé mis datos? Cualquier ayuda que me puedan dar, incluso información básica, me sería de gran ayuda.

    Muchísimas gracias!

    Carlos.

    • @Carlos no puedes actualizar sin perder el jailbreak, lo pierdes y luego lo haces de nuevo, instalas de nuevo lo que tuvieras en Cydia. El último que puedes poner es el último que ha salido, para iOS 4.3.1. No perderás tus datos fuera de lo que haya en Cydia.

  32. Ok. Tengo esta leyenda desde que tenia el 4.1
    «this device is in The pending TSS queue»
    Será que estarán guardados los shsh para volver a 4.1 ?
    Otra pregunta… En el caso de que pueda bajar… Se baja el BB también ? Muchas gracias !!!!

    • @Matupe eso significa que los servidores de Cydia en donde se guarda el SHSH no dan a basto, estás en una cola y se guardará tu SHSH más adelante, automáticamente. Es normal en épocas en las que mucha gente hace el jailbreak (como ahora). El baseband nunca se puede bajar, al menos hasta que no haya un método nuevo. Ahora mismo no es posible, aunque bajes de versión de iOS el baseband queda intacto.

  33. iphoneros tambien tengo el problema de que se me ha kedado sin servicio.. luego del jail.. mi operadora es orange y uso sim original!! eh tratado todo y nada!! por favor ayuda!!

  34. Voy a instalar el custom firmware 4.3.1 y en la entrada comentas que si dependes de ultrasnow no debes hacerlo todavia. Recientemente se actualizo esta herramienta y entiendo que ya se puede subir a IOS 4.3.1 con snowbreeze preservando el baseband y no tener ningun problema de unlock. Se puede proceder entonces con iphone ilegal??….gracias.

    • @les tu iPhone no es ilegal, sólo está bloqueado para otro operador. No es ilegal que lo uses con otro operador si consigues utilizar Ultrasn0w. Si no cambias tu baseband, eso es lo más importante, si, puedes actualizar a la 4.3.1 con sn0wbreeze o pwnagetool. No actualices directamente con itunes sin más o se te bloqueará.

  35. hola tengo un ipod touch 3g con firm 4.3.1… cuando descargo el archivo de restore no me sale el archivo .IPSW q deberia hacer… q es el baseband???
    gracias

  36. iPhoneros, al aplicar el CF de Snowbreeze el iTunes me da error 3194 al verificar el software con apple es un 3GS con 4.0.2 y he intentado aplicarle la 4.1, 4.2 y 4.3.1 y con todas me dice lo mismo. Busco en internet y no veo solucion valida ya que solo me ponen que edite un texto del System32 y no me funciono

  37. tengo un iphone 3gs new bootrom ios 4.0.1, dependo del ultrasnow y quiero actualizar al 4.3.1, mi pregunta es, quedara untethered o dependere de una pc para arrancar el iphone?

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre