Bajar a baseband 02.28 desde un icono (3G Baseband Downgrade en Cydia)

Está disponible en Cydia un nuevo método para intentar bajar el baseband de la versión 02.30.03 a la versión 02.28.00, que es la que funciona con Yellowsn0w, simplemente ejecutando una aplicación desde su icono sin necesidad de utilizar Mobile Terminal o teclear nada; La propia aplicación se descarga los paquetes de los ficheros que hacen falta, los copia en la carpeta correcta, corrige permisos y ejecuta sin intervención alguna del usuario. Si después de utilizar este programa, aún no te funciona, es que tienes la versión 5.9 del bootloader instalada en tu iPhone, y por lo tanto lo único que puedes hacer es seguir esperando a que en el futuro aparezca una nueva solución.

3G Baseband Downgrade

Podéis encontrar la aplicación buscando por Downgrade en Cydia.


24 Comentarios

  1. nesecito un consejo tengo mi iphone3g liberado con la 2.2 con el 2.28 pero me gustaria actualizarlo pero sino tengo yellowsnow no puedo usarlo para mi compania celular y quisiera q me aconsejaran si todos estos metodos funcionaran para mi. Nesecito urgente un consejo de ustedes

  2. Yo quiero saber cuando va a ver un tutorial para solucionar el bootloader 5.9 , Hice todo lo que dice arriba pero no trabajo. Yo pienso tengo en mi iphone 3g bootloader 5.9

  3. Fenomenal, se produjo un error durante el proceso y ahora NO TENGO BASEBAND!!! POR LO QUE NO TENGO COBERTURA NI TELEFONO!!! en la informacion del telefono sale toda la lista, pero NO APARECE EL APARTADO BASEBAND!!

  4. Amigo, una pregunta.

    Cuando actualizas a la 2.2.1 obviamente pierdes el Cydia e Installer.

    Colmo los vuelves a instalar, pregunto porque no puedes hacer el Jailbreak de la versión 2.2.1.

    Espero su ayuda…

    Gracias,

    Eric

  5. GRACIAS!! les voy aser caso voy a esperar es que algunos juegos me pidela 2.2.1 y por eso es que me desespero un poco porque no los puedo tener pero como quiera GRACIAS! iphoneros

  6. Miguel Marin, esa es mi pregunta, como hago el jailbreak de la versión 2.2.1

    antes hacía el jailbreak de la versión 2.2 con QuickPWn, luego si quería podía actualizar a la 2.2.1 via PWnage Tool (en Mac).

    Pero al actualizar via iTunes a 2.2.1 con módem 02.30.xx no me resulta hacer el jailbreak paa instalar Cydia y poder chequear el bootloader de mi 3G actualizado.

    te agradecería mucho tu ayuda y consejos…

  7. OIgan al parecer tengo el bootloader 5.9 y no he podido hacer nada todas la soluciones k han puesto aqui no me han funcionado no saben alguna noticia acerca del bootloader 5.9 me urge ayudenme por favor alguien a hecho algun truco para cambiar el bootloader o no se si exista alguna posibilidad o hay que seguir esperando ?????

  8. Hola A todos!!

    Tengo el 3g 16GB y hasta el momento he intentao todo para poder liberarlo, pero nada. tengo la version 2.2.1 con el bootloader 06.02. he hecho todo lo que se puede hallar en la web, pero nada, alguno de vosotros me podria ayudar?? me instalao en mi terminal el paquete de cydia de 3G Fuzzyband Downgrader, y es precisamente aqui donde me informa de mi bootloader. Tengo tambn el mobileterminal, etc, lo intentado con el yellowsn0w, nada, tengo ya mas de 2 semanas de tener mi terminal y no he podido sacarle provecho…… por favor pido muy cordial y amablemente que si me podriais ayudar, lo agradecere mucho. Hoy he estado sentao frente al ordenador mas de 7 horas intentandolo y sin exito alguno. Mi correo por si alguno de vosotros me desea enviar un E-Mail con mas informacion,

    Muchas gracias
    Atentamente,
    Jonathan

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre