iOS 5.0.1 ya disponible

Tras dos versiones betas ya tenemos aquí disponible iOS 5.0.1, la primera actualización que podemos hacer vía OTA y que, se supone, acaba con los problemas de batería que algunos usuarios han encontrado con la anterior versión.

Además de eso añade los nuevos gestos multitarea al iPad 1 (que nunca entendimos por qué se quedó sin ellos), mejora el reconocimiento del acento australiano del inglés (algo bastante inútil para la mayor parte de nosotros ) y por último soluciona problemas relacionados con el almacenamiento de documentos en iCloud desde algunas Aplicaciones (Pages etc).

En torno al tema del Jailbreak y de la seguridad, el bug que permitía ‘colar’ en la App Store Apps con malware, el que encontró Charlie Miller, ya está solucionado. Parece que Apple ha sido muy rápida esta vez, corrigiendo este problema (que era bastante grave) y en cuanto al Jailbreak, la vulnerabilidad (exploit) que encontró pod2g y que permite hacer el Jailbreak a iOS 5 (se supone que untethered) sigue estando presente en iOS 5.0.1, según nos cuenta en su Twitter, pero hablaremos de eso en otro artículo.

49 Comentarios

  1. Perdonen, pero leí en otra pagina que si actualizan, no habrá posibilidad de un nuevo jailbreak (al menos de momento). Tampoco estoy muy seguro de esa afirmación, pero solo aviso porque si fuera verdad y yo no supiera. Tan me hubiera gustado que me avisaran. n.n

    Saludos y felicidades por su pagina, la checo diariamente

    • @roi uno lo que no hay posibilidad es de bajar a iOS 5.0 de de nuevo, desde iOS 5.0.1. El Jailbreak tethered sigue funcionando con iOS 5 pero si quieres uno untethered y sigues en iOS 4.x se recomienda no actualizar.

      Por eso, si subes a iOS 5, no podrás bajar a iOS 4 si subes a iOS 5.0.1 no podrás bajar a iOS 5, además tienes una vulnerabilidad menos que podría utilizarse para hacer el Jailbreak (la de Charlie Miller) así que si sale un Jailbreak sobre ese exploit, no podrás utilizarlo.

  2. buenas noches necesito un favor descargue el sof 5.0 de su pg y le puse la terminación ipsw y abro el itune y cuando le doy shif actualizar y le doy doble click al firewall me sale no a podido actualizarse xq el archivo de firewall no es compatible que hago por favor se los agredesco

      • @iPhoneros, tengo un iphone 4G versión 4.3.5 y cuando le voy a actualizar me sale que el firewall no es compatible si quieres le quito el ipsw y me dices que hacer desde el principio????

          • @ nelson iPhone3,1 en el nombre del fichero del firmware de iOS significa que es para iPhone 4 (no 4G) así que debería de funcionarte. El firmware (no firewall, como dices tú) es correcto. No hay nada que hacer, sólo pulsar shift y darle a actualizar o a restaurar en iTunes, elegir este fichero y darle a OK – el resto es todo automático. Si no te funciona, intenta descargar el fichero con otro navegador, o intenta utilizar otro ordenador. Un saludo!

  3. Listo!!! lo acabo de instalar usando OTA, fue rápido y no tuve problemas!!!! Solo escribo xq me salió una duda: es mi imaginación o está un poco más rápido? Lo noté xq me está abriendo las aplicaciones más rápido (consieren ke tengo un 3GS).

    Salu2

  4. Tienen idea de como corregir la parte donde se pone el correo para el iMessage y para el FaceTime y que no se mueva, cada vez que sincronizo pierdo el usuario nuevo(cambie el usuario porque tengo dos iDevices) y me pone el original, ya he hecho backup y aun así pierdo el usuario

    • @ Shupes99 no entendemos muy bien qué quieres decir con ‘perder el usuario’, porque eso se queda guardado en los ajustes de FaceTime. En cualquier caso si tienes problemas con la sincronización de contactos comprueba la solapa correspondiente en iTunes a la hora de sincronizar, cuando conectes tu iPhone.

  5. Esto. …. Con la nueva actualización tenéis problemas de cobertura, es decir, no salen todas las rayas. O ahora es mas preciso al definir la cobertura q tienes. iPhone 4.

  6. Yo descarge el ios 5.0.1 que decia que corregia errores de bateria con iphone 4s(el q tengo) y comparado con el ios 4.2.1con iphone 3g. Dura lo mismo y eso que tengo el iphone 3g desde hace muxo y su bateria esta muy gastada. Dura lo mismo!!! Encima tiene algunos problemas el ios 5.0.1 se traba y me hace cosas raras al encenderlo. Encima siri no esta disponible para el castellano de momento. ¿Sabes si van a sacarlo para el castellano?¿Cual es el problema de la duracion de la bateria:la bateria del iphone 4s o el ios 5/ios 5.0.1?
    GRACIAS

    • @ Samuel si, Siri estará disponible en español pero más adelante, no se sabe cuándo aún, pero saldrá. En cualquier caso no funcionará en un iPhone 3GS como el tuyo. El problema es que la duración se acorta sin saber muy bien por qué, muchos dicen que sólo en el 4S pero en los dos 4S que tenemos por aquí nosotros no notamos ningún problema de batería, ni con iOS 5 ni con iOS 5.0.1. Probablemente dependa de alguna configuración determinada.

    • @Pergoned crea un usuario nuevo en tu ordenador, en ese usuario nuevo de Windows o Mac instalas iTunes desde cero, bajado desde la web de Apple, e intentas actualizar de nuevo. Si no te funciona, intenta hacer lo mismo en otro ordenador.

  7. iPhoneros ustedes recomendarian actualizar un iPhone 3G con iOS 3.1.2 a la version 4.2.1??? A un amigo le esta dando problemas asi que estoy pensando actualizarselo esta tarde y queria ver si era recomendable

  8. tengo un iphone 3gs y lo actualize al 5.0.1 pero se descarga rapido, ya que en la noche lo dejo al 100% de carga y en la mañana aparece apagado, cuando tenia la version 4.2.1 duraba mas. Sera problema del IOS o la bateria ya no sirve, porque lei que el problema de la bateria solo es para el 4S. y no le puedo hacer downgrade porque no guarde los SHSH.

  9. Iphoneros, me acabo de comprar un iPhone 4 y quisiera actualizarlo con el iOS 5.0.1 ya que me vino con la version 4.3.5 , la pregunta es hacer esto seria de gran mejora? Y podría hacerle el jailbreak?

    • @ Gandhi ek Jailbreak de iOS 5 todavía es tethered, puedes hacerlo pero es muy inconveniente no lo recomendamos por esa razón, hasta que haya algo mejor. iOS 5.0.1 por supuesto es mucho mejor que iOS 4.3.5. Un saludo!

  10. Hola, Tengo un iPod touch 3G. Baje de esta pagina el iOS 5.0.1 pero cuando pongo restaurar en el iTunes aparece un mensaje de error que dice: el ido no ha podido restaurase. Error desconocido (código 3194)

    Ya pobre de actualizar el iTunes y sigue el mismo problema.
    Podrían ayudarme?

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre