WhatsApp requiere un iPhone 5 o superior para funcionar al dejar de funcionar en iOS 9

WhatsApp ha pasado a requerir iOS 10 para funcionar en el iPhone. Eso significa que el iPhone 4 o 4S deja de ser compatible con la App ya que la última versión de iOS que pueden tener instalada es iOS 9.3.6.

WhatsApp

Probablemente queden muy pocos iPhone 4S o sobre todo 4 en funcionamiento, pero si eres uno de los usuarios que aún lo utiliza, deberías considerar actualizar tu dispositivo si quieres continuar utilizando WhatsApp.

iOS 10, la versión del sistema operativo del iPhone lanzada en el año 2016, es ahora la versión mínima que necesitarás para utilizar WhatsApp. Se podría decir que es un requerimiento razonable teniendo en cuenta que han pasado ya más de cuatro años y medio y la inmensa mayoría de usuarios de iPhone están utilizando varias versiones por encima de esa.

Así, debido al requerimiento de iOS 10 que WhatsApp ha anunciado, el modelo de iPhone más antiguo capaz de ejecutar la última versión de la App es el iPhone 5, presentado y lanzado a finales del año 2012. Si tienes que migrar tu WhatsApp a un iPhone diferente, basta con hacer una copia en iCloud de todos tus chats y cuando termine, descargarla sin más al instalar la App en el iPhone nuevo. Es importante mantener el mismo número de teléfono para que todo el proceso funcione correctamente, así que no olvides cambiar la SIM de iPhone antes de comenzar la descarga de todas las Apps desde iCloud, y luego el contenido del propio WhatsApp.