Habrá PwnageTool para el firmware 3.1.3

MuscleNerd, uno de los miembros del iPhone Dev Team y casi su portavoz oficial, ha declarado en Twitter que habrá una versión actualizada de PwnageTool (para Mac) por lo que no hará falta depender de Blackra1n, que no será actualizado por ahora, para poder hacer el jailbreak a iPhones actualizados al último firmware 3.1.3.

MuscleNerd habla

Esto quiere decir que habrá una solución pronto para los usuarios que hayan actualizado su iPhone 3G / 3GS (no MC) por error y deseen hacerle el jailbreak de nuevo. Es importante destacar que el Fimrware 3.1.3 – 7E18 lleva un baseband nuevo, versión 5.12.01 que no es liberable por ahora, por lo que si tu iPhone se ha quedado bloqueado tras la actualización sólo podrás hacer el jailbreak, y no liberarlo.

En cuanto la nueva versión de PwnageTool esté disponible, lo publicaremos.

Vía: Twitter de MuscleNerd.

5 Comentarios

  1. Como es? Yo tengo Un iphone 3gs con el nuevo bootrom q solo me deja hacer un jailbreak tethered. Va a haber o no dentro de poco un jailbreak para mi con el fw 3.1.3 o no??

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre