Saurik reporta que los SHSH de iOS 6 que Cydia guardó no valen por un error técnico

Saurik, el administrador de Cydia con un parecido increíble a Santiago Segura, ha publicado un artículo en el que confiesa que debido a un error técnico, Cydia no ha guardado bien el SHSH de versiones de iOS 6 inferiores a iOS 6.1.3 – esto quiere decir que los usuarios que deseen restaurar su iPhone a una versión inferior a la última actualmente disponible, iOS 6.1.3, no podrán hacerlo. Los usuarios que tienen este problema, al abrir Cydia, verán el mensaje No SHSH seems to be stored for this device.

No hay SHSH

Este problema sólo afecta a los que han guardado su SHSH en Cydia – los que lo hayan hecho utilizando TinyUmbrella no tendrán este problema.

En cualquier caso, esto sólo afecta a los usuarios de iPhone 3GS, iPhone 4 y iPod touch de cuarta generación. Para todos los demás usuarios, los SHSH o APT Tickets no sirven para nada, ya que los dispositivos que han salido a partir de iOS 6 no pueden tener iOS 5 instalado y algunos de los dispositivos que han salido antes como el iPhone 4S o cualquier iPad, tampoco pueden utilizar este sistema. Dicho de otra manera, bajar de versión de iOS se está volviendo cada vez más y más difícil, así que en realidad este error en Cydia no ha afectado realmente a muchos usuarios.

Si quieres conocer todos los detalles técnicos y problemas que Saurik tuvo, así como una explicación detallada de todo lo relacionado con los famosos SHSH o APT Tickets, puedes leer su explicación en: Where did my iOS 6 TSS data go?.

18 Comentarios

  1. si , yo lo descubri hace unos dias cuando por accidente actualize a ios 6.1.3 y quize bajar a ios 6.1.2 y no pude porque faltaban los tickets en cydia , una verdadera lastima , ahora tengo jailbreak tethered

  2. Una vergüenza. Ahora a esperar q ifaith permita recuperar los shsh directamente del dispositivo. Yo tenía un iPhone 4 en 5.1.1 y me guardo los shsh de 6.0 hasta 6.1.2 pero corruptos. Suerte de ifaith q pude recuperarlos.

  3. Pues yo tengo como 3 días con un mensaje que dice “See TSS Center (below) to request iOS SHSH” y no me aparece ningún SHSH, ni de iOS 4, ni 5 y tampoco del 6. Alguien sabe que significa esto?

    [Tengo todos mis SHSH guardados con TinyUmbrella]

  4. Hola amigos, alguno sabe si los certificados guardados con la app ISHSHit son válidos? Siempre los guarde con tiny y esta app y siempre guardo bien. De hecho restaure un par de veces con los certificados de iSHSHit.

    Gracias

  5. Buenos días:

    Lo que podéis hacer es revisar vuestros shsh con ifaith 1.5.6 . Ya sea en la tercera pestaña, de este. Al bajarlo de cydia; ya os dice si es valido para hacer downgrade o upgrade. O si los tenis en el pc o Mac, intentando hacer un custom firmado (primera pestaña), y también os dice si es valido o no.

    Pero el problema esta en los shsh que cydia ha guardado. Si los guardasteis con tinyumbrella, redsn0w, ifaith, ishshit (cuando Apple firmaba los shsh), no deberíais de tener problema ninguno. E incluso si los guardasteis con tinyumbrella, y los subisteis a cydia vosotros.

    Por eso revisar con ifaith si os valen o no.

    Y para ver vuestros shsh, tenéis que ir a la nueva pestaña que os aparece en la página principal de cydia; hablo de memoria pero creo que pone algo de, see tss.

    Y si intentáis bajar ahora shsh corruptos de cydia, con ifaith o con tinyumbrella. Directamente de cydia, os dará fallo igual. La ventaja que ifaith ya os dice si os vale o no.

    Y también la pestaña que sale en la imagen de arriba, de iOS 6.1.3 now, os guardara el shsh de ese iOS. Si pincháis en ella. O lo podría guardar con ifaith, o con redan0w (ultima versión) y el iOS correspondiente, siempre podréis guardar el shsh que Apple firme en cada momento, aunque no se haya actualizado otras herramientas para hacerlo. Pero con ifaith, ya os lo guarda; también (tercera pestaña), aun sin salir versión nueva.

    Un saludo

  6. buenas me gustaria saber si alguien a conseguido hacer el jailbreak tethered en ios 6.1.3 en iphone 4. llevo un par de dias intentandolo pero se me queda pillado en la piña del just boot. el procedimiento lo hago paso a paso sin errores. ayuda @iphoneros

  7. Bueno e conseguido hacer el downgrade a ios 6.1.2 asi que evasi0n jailbreak done en mi dispositivo. El proceso lo he hecho en totalidad con ifaith, ningun programa mas.

    • como lo has conseguido iker ?

      yo tmbn tengo iphone4 pero subido a la 6.1.3 y no me deja bajar a 6.1.2
      los shsh están corruptos y los apt tickets no existen…..

      • en el proceso solo e necesitado ifaith por cierto

        1. buscar los shsh y descargarlos
        2. build a signed ipsw ke es una opción de las 4 que te da al principio
        3. buscar los shsh de ios 6.1.2 que te as descargado previamente en el paso uno
        4. buscar el ipsw de ios 6.1.2 descargado previamente para que lo firme
        5. en el paso de que acaba de construir o build te dice para ponerlo en pwnd dfu mode, vale aquí al apagar el dispositivo me ha cerrado windows el programa. Lo que hecho a sido volver a iniciar el programa y darle la opcion de las cuatro que hay.. use pwner (ireb) sale una ventanita si kieres correrlo en apple tv y le das a no. te sale para ponerlo en pwnd dfu mode unas instrucciones (me parece que tenia el dispositivo apagado porque al apagarlo la primera vez se a cerrado el programa como te e comentado antes y lo e echo seguido así que al 98 por ciento de que estaba apagado)
        6- he seguido las instrucciones para ponerlo en DFU..
        7. se a abierto itunes con el mensaje de iphone en modo recuperacion debe restaurarlo
        8. shift mas restaurar
        9. seleccionar el IPSW firmado que se guarda directamente en el escritorio
        10. iphone en ios 6.1.2!!

        Si usabas en el pc el programa 25pp ( es chino) mira si te a guardado ahi.. Si no tienes muy claro como hacer downgrade mira tutoriales en youtube.. Aunke estos no valgan porke sean anteriores al problema de cydia.

        Yo e usado windows 7, con la ultima version de ifaith que te puedes descargar desde el propio programa o te dice donde descargarla y usando todo en ejecutar como administrador

        Suerte y comentas!!

  8. buenas noches, yo tengo un iphone 5 con IOS 6.1 y quisiera saber si esto me afecta, ya que le quiero quitar el jailbreak!
    alguien que me pueda ayudar por favor!!

    • @ José si. Simplemente actualiza con iTunes y ya está. No podrás volver a hacerlo hasta que salga un nuevo método porque tendrás una versión de iOS 6.1.3 a la que no puede hacerse el Jailbreak.

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre