Musclenerd anuncia downgrades para iPhone 4S / iPad 2 y 3

Musclenerd ha publicado en su Twitter una captura de pantalla de una futura versión de Redsn0w que permite hacer un Downgrade (es decir, bajar la versión de iOS instalada) en un iPhone 4s, iPad 2 o iPad de tercera generación.

20120509-134109.jpg

El nuevo procedimiento se puede publicar legalmente, al contrario que el descubierto por iH8sn0w recientemente. ¿El inconveniente? Que esto es útil sólo para un número de usuarios muy bajo; si no tienes tu SHSH guardado, no funciona.

Esto quiere decir que solo podrán bajar de versión de iOS los usuarios que hayan tenido el Jailbreak hecho anteriormente en versiones más bajas de iOS y hayan guardado su SHSH en Cydia o cualquiera de los otros métodos durante ese período de tiempo.

Vía: Twitter de MuscleNerd.

15 Comentarios

  1. Cual es la idea de incluir el New iPad en la lista de dispositivos en los que se podrá realizar el downgrade si eso es falso, por lo que tengo entendido se necesita guardar el shsh, algo que sin jailbreak no se puede, y hasta el momento el New iPad aun no tiene jailbreak ni Tethed ni untethed, tonces cual es la idea de esperanzar a los que tenemos el iPad de 3gen con un downgrade a una versión con jailbreak, creo que no cabe duda que tendremos que esperar a pod2g a que libere su jailbreak ya que i0n1c no tiene intenciones en liberar el que tiene en su poder…

  2. Quiza la razón de no poder liberar tan esperada herramienta se deba a que es completamente dificil de realizar (modo experto) o es tan simple como sincronizar un app con itunes.

    MuscleNerd Hace este downgrade por que es posible realizar mas adelante cuando salga un IOS 6 o alguna actualización otra.

    Gracias por la info y Salu2!!

    • @PhyrVs, ta vez sea anunciado en la Nueva versión de WWDC pero de ser anunciado, a que este disponible pasara un tiempo considerable, tonces sacar una versión compatible para iPad 3 meses antes de que sea realmente funcional lo encuentro ilógico ..

  3. Yo lo hice de 5.1 a 4.3.5 pero el firm del modem sigue el 04.12.01 o sea actualizado y bloqueado. Sin poder liberarlo. Tengo el ticket funciona bien en cualquier versión. Pero necesito usarlo con otra sim. iPhone 4

    • @David, Claro que puedes si tienes los shsh guardados de lo contrario no podrás pero para que hacer downgrade si es por el thered del 5.1 el 5.0.1 es el unthered si tienes libre con sam puedes usar el ticket para el que quieras.

  4. es cierto lo que dice unos de los participantSSes de crearle esperanzas de que se puede hacer, primero que no he visto a nadie hacerlo en un iphone 4s, segundo que nadie que haya comprado un iphone por primera vez sepa que es el SHSH que debe guardarlo para futuros downgrade, si lo que uno quiere por lo menos yo es saber como bajar mi puto iphone 4s a una version anterior pero que lo pongan que es la cosa mas sencilla del mundo cuando en realidad es un guevo

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre