El Jailbreak para el iPhone 4S o iPad 2 y 3 aún está lejos según Pod2g

Pod2G, el hacker del Chronic Dev Team que consiguió el Jailbreak untethered de iOS 5.0 y 5.0.1, ha publicado hoy en su cuenta de Twitter que el Jailbreak para dispositivos con CPU A5 (iPhone 4S, iPad2) o A5X (nuevo iPad de tercera generación) está todavía lejos; Se está investigando, y tienen varias piezas del puzle para conseguirlo, pero aún faltan otras tantas y conseguirlas todas les llevará todavía varias semanas.

Es importante recordar que el mundo del Jailbreak está ahora mismo bastante complicado de entender, porque tenemos muchos dispositivos similares (iPhone 4, 4S, o iPad 2, de tercera generación etc) y porque, también, hay muchos tipos de Jailbreak (tethered, untethered, semiuntethered, user land – es decir que se aplica con el sistema iniciado, que se pueda hacer sin necesitar una cuenta de desarrollador o que haga falta esa cuenta, que haga falta utilizar KakaoTalk o o no… y por lo tanto que se pueda publicar legalmente, o no, etc) – y ahora mismo, con todo el ruido que hay en la red acerca de si se puede o no hacer el Jailbreak a los nuevos dispositivos, es fácil confundirse.

Pod2G, en sus tweets, está hablando de un Jailbreak User Land (es decir, que se puede hacer por ejemplo visitando una web como pasaba antiguamente con jailbreakme), se supone que es por lo tanto un Jailbreak untethered (que no necesita un ordenador para iniciarse con el Jailbreak hecho y todo funcionando debidamente) y se supone también que no utiliza una cuenta de desarrollador o ningún otro tipo de entorno de desarrollo propietario, para que permita su publicación de manera legal. Es por esta razón que es habitual ver que han conseguido varios Jailbreak en cuentas de Twitter de hackers, pero eso y que puedan publicarlo legalmente son dos asuntos totalmente diferentes.

En cualquier caso, nos toca seguir esperando, y a los que estén esperando la liberación del baseband, no hay noticias nuevas sobre Ultrasn0w. Si quieres saber qué basebands son compatibles con Ultrasn0w, es decir, qué versiones de baseband libera o abre las bandas, aquí tienes la entrada en donde lo explicamos: Basebands compatibles para liberar el iPhone con Ultrasn0w

Sobre tarjetas liberadoras tipo Gevey, lo último que hemos publicado lo tienes en estas entradas de la etiqueta Gevey de iPhoneros.com. La Gevey Ultra S es la más avanzada hasta la fecha y permite liberar un iPhone 4S (no el 4… sino el 4S) con el baseband que viene con iOS 5.0 o 5.0.1 pero no con iOS 5.1, y tampoco soporta el iPhone 4S de Verizon en EEUU. Como podéis ver, este asunto también es muy complicado y es bastante fácil equivocarse. y los precios han ido bajando bastante, pero es importante preguntar antes al vendedor por cualquier duda que tengas para asegurarte de que lo que compras te funciona en tu máquina.

Resumiendo: Paciencia y a esperar noticias frescas… si es que antes no le venden la vulnerabilidad que permita hacerlo a un gobierno por debajo de la mesa

Vía: Twitter de pod2g.

7 Comentarios

  1. Ya mañana llega mi iPad 3, ojalá salga el jailbreak pronto. Tengo un iPhone 4s. Aunque lo tengo en 5.0.1. Lo tengo sin jailbreak, quisiera actulizarlo a 5.1. Pero hasta que no sea jailbrekeable no lo haré. Lo que me hace mas falta del jqilbteak es el bendito resupported y ifile. De resto nada

Dejar respuesta

Please enter your comment!
Please enter your name here