Ultrasn0w actualizado para funcionar con iOS 5.1.1, sigue sin soportar nuevos basebands

Ultrasn0w se ha actualizado para funcionar debidamente en iOS 5.1.1, pero sigue sin soportar ningún baseband nuevo. Los basebands que Ultrasn0w soporta hasta ahora son los mismos desde que antes; 4.26.08, 05.11.07, 05.12.01, 05.13.04, 01.59.00, o 06.15.00 que es el baseband del iPad.

Esta nueva versión 1.2.7 de Ultrasn0w no cambia absolutamente en nada respecto a versiones anteriores, más allá del hecho de que ahora se garantiza su correcto funcionamiento en iOS 5.1.1. Sólo es útil si tienes instalado en tu iPhone alguno de los basebands que hemos mencionado más arriba.

No se sabe si se están investigando nuevos basebands, ni se sabe cuándo podrá ‘abrir las bandas’ de otras versiones del baseband, tampoco se sabe si quiera si algún día volverá a ser actualizado en el futuro para poder liberar otras versiones del mismo.

Ninguno de los basebands compatibles es el que viene con el iPhone 4S, por lo que , por ejemplo. Si adquieres alguna de estas tarjetas, asegúrate de que es compatible con tu iPhone, versión de iOS y baseband – puedes encontrar esa información en Ajustes -> General -> Información. Pregunta al vendedor antes de pagar por la tarjeta.


43 Comentarios

  1. tenia mi iphone 3gs que era de una empresa de eu y para pasarlo ala compañia telcel le tuvieron que meter el software 4.1. por que no habia salido el jailbreak para este iphone entonces me dijeron que solo lo restaurara pero al momento de restaurarlo me dijo que se reiniciaria entonces al encender me dice que tengo que activar el iphone para poder liberarlo pero como no tengo el chip de eu no se como activarlo intente activarlo con mi chip telcel pero no puedo ayudenme halguien sabe?????????????????

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre