iH8sn0w encuentra una manera de bajar de versión de iOS el iPhone 4S y el iPad 2

iH8sn0w ha encontrado una manera de bajar de versión iOS los dispositivos con CPU A5 (el iPhone 4S y el iPad 2, olvidándonos del nuevo Apple TV). Hasta ahora, como ya sabíamos, no era posible bajar de versión de iOS estos dispositivos pero gracias a un descubrimiento de este hacker, podremos bajar de versión de iOS (por ejemplo de iOs 5.1 a iOS 5.0.1 o 5.0) si tenemos el SHSH guardado con TinyUmbrella; Sólo hay que seguir los pasos de siempre que ya explicamos en esta entrada: Cómo bajar la versión de iOS de tu iPhone [downgrade].

iH8sn0w publicó en su Twitter la noticia y ha estado desde entonces contestando preguntas. Entre ellas, si esto afecta al baseband o a la liberación del mismo, por ejemplo; La respuesta es que no, esto no tiene nada que ver con el baseband o liberación, sólo significa que si un día queremos bajar de versión de iOS un iPhone 4S o iPad 2, podremos.

Según iH8sn0w, posiblemente el iPad 3 también será vulnerable a esta vulnerabilidad (aunque ahora mismo sólo ha salido la versión de iOS 5.1 con la que viene de serie el aparato). Esto son buenas noticias para los que, en el futuro, queramos volver a una versión anterior de iOS si, por ejemplo, no nos gusta una versión más actual pero que quizás haga funcionar más lento todo el sistema, como pasó anterior mente con iOS 4 y el iPhone 3G.

Os recordamos que para poder bajar de versión de iOS, es imprescindible haber guardado el SHSH antes, sin ese paso es simplemente imposible conseguirlo.

Actualización: Parece que algunos lectores se confunden con lo que hemos escrito en este artículo; Tal y como dice el título del mismo, iH8sn0w ha encontrado una manera de poder bajar de versión de iOS en estos dispositivos. Eso, no quiere decir que el resto de usuarios podamos hacerlo, sino que ha sido encontrada la manera de hacerlo… lo que significa que posiblemente haya una nueva herramienta para poder hacerlo, o una actualización de las herramientas actuales para poder hacerlo en el iPhone 4S o el iPad 2 – y posiblemente el nuevo iPad 3 también. El método será -probablemente- el mismo pero en cualquier caso aún no está publicando, así que toca seguir esperando hasta que se publique. Cuando esté disponible, publicaremos que está disponible, y no diremos que ha sido encontrado, sino que ya podemos bajar de versión de iOS en esos dispositivos.

36 Comentarios

  1. Esto no cree que funciones con el iphone 4s, segui su tutorial y nada, verifique que el TSS este funcionando y por supuesto tengo los SHSH de IOS 5.0.1 pero indica error 11

    Saludos

  2. Ayer se me borro tooooodo lo del “sistema” en mi iPad 2 -no me aparece: Safari,ajustes,fotos,camara,cydia,etc. Solo me aparecen mis Aplicaciones- Pero como dependo del JB no la ej actualizado…

    Que pasos hay que seguir???

    100% confirmado y funcional (puedo hacerlo ya o “pronto”?)

  3. Tengo el Ipad 2 con 5.0.1 y le intente hacer el jailbreak pero se quedo a la mitad y no me permite hacerlo de nuevo, la solución que encontré fue volver a instalar el 5.0.1 del itunes pero itunes ya no me permite mas que el 5.1. alguna sugerencia?

  4. iPhoneros pues hablan mucho pero no dice nada, usar tinyumbrella para modificar el host no es algo nuevo. ¿En que radica la posibilidad de hacer esto con un iPhone 4s o iPad 2, que mas hay que hacer o que se necesita (aparte de los shsh obviamente)?

    • @ Brocoli el exploit no está publicado todavía, y ahora mismo no hay método para bajar de iOS 5.1 a 5.0 publicado, pero se ha encontrado la manera de hacerlo, y es de esperar que en breve se publique, y el que quiera hacerlo, pueda hacerlo. La noticia de hoy es que se ha descubierto el método, no que esté publicado, se pueda bajar o lo puedas hacer tú. Además de eso nadie habla aquí de modificar el host, sino de usar TinyUmbrella para guardar tu SHSH en el actual iOS 5.1, para que, en el futuro, puedas bajar a esta versión si quieres.

      • @iPhoneros, Muy bien, entiendo, Mi situación es la siguiente, un amigo se encontró (no se lo robo, y no se si lo sea) un iphone 4s (por cierto estrellado) el cual tiene código de seguridad, y por la fecha en que se lo encontró, es imposible que venga con 5.1, lo mas probable es que tenga 5.0.1, para poder usarlo necesita restaurarse, lo cual ahora es imposible hacer en la versión 5.0.1 debido a la actual versión 5.1 y el AP Ticket, el interés por restaurarlo a la 5.0.1 es por que el teléfono es de AT&T y necesita liberación y según entiendo la gevey ultra S solo sirve con 5.0 y 5.0.1. Yo intente restaurarlo usando tinyumblrella para modificar el host y poder restaurarlo, (por eso mi comentario referente al hosts) pero obviamente no se pudo restaurar. Entonces según entiendo, este futuro exploit, se saltara la verificación del AP ticket, lo cual permitirá (ademas del downgrade) la restauración a un firmaware que No sea el mas reciente (estando en esa misma versión), sin necesidad de SHSH. ¿Es esto correcto? gracias

        • @ Brocoli si, pero tienes que intentar pasar TinyUmbrella al terminal para guardar el SHSH si es que está en la 5.0.1. Sin eso no podrías volver nunca a iOS 5.0.1, aunque este método se publique. En cualquier caso si el móvil no es suyo lo correcto es devolverlo, o entregarlo a la policía. Si es robado, probablemente ya esté su IMEI en la lista negra de operadores de telefonía móvil y también denunciado como robado en comisaría, así que incluso si lo liberas existen posibilidades de que no se pueda utilizar como móvil.

          • @iPhoneros, si, seria bueno devolverlo, pero es un móvil de usa perdido en Mexico, así que lo veo difícil, lo cierto es que mi amigo se lo quedara y yo se lo liberare en cuanto sea posible. Respcto a los SHSH compre un iphone 4 que se mojo y no servia, logre repararlo y funciona a la perfección. antes de que se mojara se actualizo a la 5.0.1 y al parecer nunca antes se le hizo JB. el caso es que lo conecto a tunyumbrella y me guarda el SHSH de la 5.1, mas no el de la 5.0.1 que es la versión que tiene cargada. ¿no es eso algo raro, por que no me guarda el de 5.0.1? y según comprendo cydia sigue guardando automáticamnete los SHSH, es correcto? Gracias

            • @ brocoli no lo guarda porque Apple ya no firma esa versión de iOS. Pocos días después de publicarse cada actualización deja de firmarlos y por eso iTunes obliga a actualizar a la última versión disponible. Cydia guarda el SHSH automáticamente si lo tenías instalado cuando Apple firmaba la 5.0.1 – si es así, entonces tienes ese SHSH guardado. Al abrir Cydia, debería decirte para qué versiones de iOS tienes el SHSH guardado.

              • @iPhoneros, entonces de que servirá el método de downgrade si ahora no es posible guardar los shsh, solo lo podrán utilizar el método quienes guardaron shsh antes de que saliera 5.1. para que recomienda ahora guardar shsh de 5.0.1, si me dicen que ya no es posible. eso no me quedo muy claro

                • @ brocoli en tu caso no es posible, en el caso de otros usuarios, si es posible. No recomendamos bajar de versión de iOS si, por decisión personal, no lo necesitas; En tu caso si lo necesitas pero no puedes hacerlo por la falta de SHSH y las limitaciones del software que hace estas cosas ahora mismo. Es lo que hay.

  5. Cojonudo jejejejej,tengo ya mi firmware custom para el iphone4 con cydia y jail integrado con los shsh.Me falta crear uno del 5.0.1 para el ipad2 XD y ya podre ponerme siempre la 5.0.1 con jail jejejejejejej.Venga iH8sn0w dale caña socio que tu puedes XD.Y de la 5.1 tambien me creare unos customs chulos de estos.

  6. iPhoneros en la parte donde dice “será vulnerable a esta vulnerabilidad” podriamos poner “será susceptible a esta vulnerabilidad” digo para evitar la redundancia (ahi yo siempre corrigiendo XD)

  7. Me cambiaron mi iPhone 4s por garantía. Por suerte vino con 5.0.1, aun puedo guardar mis shsh? O solo los podía guardar antes de que saliera el iOS 5.1? No le he hecho el jailbreak a este. Se que puedo hacerlo. Pero me gustaría saber si puedo probar el 5.1 y luego volver al 5.0.1?

  8. Hola, por que nos empeñamos en llamarlo ipad 3, si no se llama asi? Da lugar a confusion, vamos a llamar a las cosas por su nombre, cuando salio el iphone 4s, no lo llamamos iphone5, aunque todos especulamos con ese nombre antes de su lanzamiento oficial, no creeis?

    • @Dani al contrario, al menos por ahora, resulta mucho más fácil de comprender y no confundir a nadie si decimos iPad 3 que nuevo iPad. Ahora mismo todo el mundo entiende lo que es un nuevo iPad pero dentro de un año el nuevo iPad podría ser otro y no el iPad 3 – confundiendo a los que lo lean en ese momento y no se fijen en la fecha de publicación de la entrada. Por eso, para dejarlo claro, lo llamamos iPad 3, o iPad de tercera generación… aún a sabiendas de que Apple lo ha llamado simplemente nuevo iPad… este año.

  9. Hola Iphoneros, gracias por mantenernos al dia con informacion fresca de lo que pasa con la manzana mordida.

    Veo que muchos dejan mensajes culpando al blog de las entradas que publican; A lo cual solo les puedo pedir que lean bien las noticias, antes de escribir, o leanlo dos veces, si es que a la primera se les paso algo, ya que los critican por cosas en las que ellos son bien claros.

    salu2

  10. hola iphoneros, haber si entendi, yo tengo el 5.0.1 en mi iphone 4s de tienda, pero si utilizo TinyUmbrella para guardar mi SHSH , entonces actualizando a 5.1 podre luego volver a 5.0.1., asi verdad?

    • @ jimmy si has guardado el SHSH anteriormente, si. Si no lo has hecho, no – por eso, ahora, guarda tu SHSH con TinyUmbrella, nunca se sabe si lo necesitarás en el futuro y no cuesta nada hacerlo.

  11. Hola Iphoneros, El tema del downgrade de Iphone 4S de 5.1 a 5.0.1 sigue sin novedades verdad. Esque estoy esperando que se publique para poder restaurar mi Iphone que esta dando algun problemilla.
    Un saludo a todos, y muchas gracias a Iphoneros por su brillante aportación al mundo del Iphone.

  12. Ola soy nuevo en esto tengo un iphone 4s ios 5.0.1 con jailbreak quisiera saber si todavia puedo guardar el shsh para actualisarlo al 5.1.1 ya q publicaron q ya va salir el jb para esa version para asegurrme d q rn dado caso no sale pueda hacer un downgrade

Dejar respuesta

Please enter your comment!
Please enter your name here