Ultrasn0w para iOS 4.3.1 ya está disponible

Ultrasn0w para iOS 4.3.1 ya está, por fin, disponible. Recordamos que Ultrasn0w es una modificación de iOS basada en un “demonio” (programa que corre en segundo plano, desatendido) y que permite liberar los Basebands con los que es compatible para poder utilizar un iPhone bloqueado con cualquier operador. En esta nueva versión, no hay ningún otro cambio más allá de la compatibilidad total con iOS 4.3.1, es decir, no libera ningún baseband que no liberara antes. En esta entrada, hablamos de la versión 1.2.1.

Esta nueva versión de Ultrasn0w sólo es útil para aquellos usuarios, que, utilizándolo en versiones anteriores de iOS, estaban esperando a actualizar a iOS 4.3.1 con cualquiera de los programas que permiten actualizar sin modificar el baseband (Sn0wbreeze en Windows y Pwange Tool en Mac). Funciona con iPhone 4 y con iPhone 3GS.

Ultrasn0w también soluciona el problema que estaban teniendo algunos usuarios que, tras actualizar a iOS 4.3.1 con el Jailbreak hecho, veían como el indicador de cobertura sólo mostraba una barra, aunque tuviera cobertura completa y se pudieran hacer y recibir llamadas sin problemas. Aunque no necesites la liberación, si tienes este problema, instala Ultrasn0w desde Cydia para conseguir arreglar este problema y poder ver la cobertura real que tiene el terminal en cada momento.

Para tenerlo bien claro, os dejamos aquí la lista de basebands con los que Ultrasn0w es compatible:

01.59.00 (iPhone 4).
05.11.07, 04.26.08, 05.12.01, 05.13.04, 06.15 (iPhone 3GS, el 06.15 es el baseband del iPad en el 3GS).

Cualquier otro baseband que no esté indicado en los que se muestran arriba, no es compatible con Ultrasn0w, y no se sabe cuándo lo será, o si los liberará algún día. Si todo sigue según indica MuscleNerd del iPhone Dev Team, lo más probable es que den antes con un sistema para poder instalar el baseband 05.13.04 desde cualquier versión de iOS previo paso al 06.15 del iPad, pero este sistema todavía está en estudio, y como siempre, no hay fechas aproximadas o promesas de ningún tipo. Para los que tengáis un baseband no compatible con Ultrasn0w, quizás podáis intentar utilizar sistemas como la Gevey para ver si conseguís utilizar el iPhone con otro operador.

47 Comentarios

  1. muy bueno…!! pero hice el jailbreak y tengo el problemita con lo de la barra de estado… aunque no tengo las basebands compatibles de allá arriba, no me ayudará a corregir ese error? no me interesa desbloquearlo para otra operadora… graciaaas!

    • Compra el sim gevey funciona muy bien para los iphone 4 q no tienen unlock baseband 02.10.04 / 03.10.01 / 04.10.01 solo sigue las instrucciones a pie de la letra

      si te dice luego de hacer todo el proceso arriba en la barra se señal no hay servicio prueba de nuevo tiene que salir tu operador identificado. si no funciona ve a cambiar el sim de tu operador por otro tiene q ser 3g

  2. iphoneros, ultrasnow "come" recursos de la bateria?
    Digo por lo del problema de las barritas de cobertura.
    A ver si es peor el remedio que la…………., gracias.

    • @Carlos no. bajar firmware 4.3.1, usar pwnagetool para crearte un custom firmware sin baseband, instalarlo en tu iPhone con iTunes (NO el oficial si no el que te has creado con Pwnage Tool) y luego cuando reinicie desde Cydia instalas Ultrasn0w.

  3. Buenos días iphoneros tengo tiempo siguiendo esta pagina con la esperanza de q un día pueda ver la noticia de q se pueda unlock a los Baseband 02.10.04 ya q tengo uno desde el 14/08/2010 y no entiendo todavía por que no se puede todavía me gustaría me explicaran por que no se puede este Baseband de ante mano muchas gracias..

    • @Mauro no se puede porque no es tan fácil de conseguir. Las personas que investigan esto no tienen ningún tipo de ayuda de nadie ni documentación, y Apple se esfuerza en que el baseband no se pueda liberar, no porque ellos quieran (venden el iPhone libre también, con cualquier baseband) sino para proteger intereses comerciales de los operadores de telefonía móvil que subvencionan o financian la venta del iPhone a sus clientes. Por esa razón, no se puede… estas cosas no son nada fáciles de conseguir, y a menudo, ni siquiera se consiguen. Por eso no es recomendable comprar un iPhone bloqueado si no lo vas a utilizar con el operador para el que está bloqueado. No merece la pena. Puedes comprar los iPhone libres de fábrica, para todos los operadores, en muchas webs tipo eBay.

  4. Iphoneros, saben algo de la nueva tarjeta Revel Sim ? Segun dicen es mejor que la tarjeta Gevey, ya que no hace falta hacer el proceso cada vez que apagas el iphone, tambien se puede actualizar el soft de la tarjeta a medida que vayan saliendo nuevos ios o nuevas baseband, y tambien es mas economica que su competidora la (Gevey), podrian sacar un post a cerca de esta para ver que comentarios hay al respecto?
    Gracias como siempre y muy buena la pagina.

  5. Disculpa, tengo un 3GS con BB 05.16.02 y lo tenia con JB en 4.2.1 le hice el Jail a la 4.3.1 con Redsnow y si se JB pero no reconocia el Carrier luego lo volvi a hacer pero con Pwantool y paso lo mismo, entonces opte por restaurarlo directo con iTunes y asi si me encuentra el carrier, ¿No lo puedo regresar a 4.2.1? o ponerle el BB del iPad? ¿Como le hago? gracias y disculpa la molestia.

    • @Romulo no. Tenías que haber usado sn0wbreeze desde el principio. Ahora que has actualizado tu baseband ya no puedes hacer más que subir al del iPad con redsn0w o simplemente esperar a que salga una liberación o manera de cambiar el baseband… ahora mismo no se puede hacer nada más que subir a la 06.15.

  6. Tengo un iPhone 4 con jailbreak versión 4.2.1 y no me funciona la función find my phone, no sabes si con esta nueva versión se soluciona el problema? Gracias y saludos

  7. Tengo el ipad2. Mi pregunta es:
    contemplara el creador de Ultrasn0w el jailbreak para los usuarios de esta versión 4.3.1 y firmware 04.10.01. Gracias un saludo

  8. Hola iPhoneros, estoy tratando de hacer Jailberak con el nuevo pwnage tool para el iOS 4.3.1. Logro hacer el .ipsw modificado, cuando ya estoy restaurando mi iPhone con este fichero desde iTunes, se traba en la barra de "Restoring iPhone Software" por horas. Lo he intentado ya tres veces e incluso probé regresando a la versión que tenía antes. Nada funciona. Por favor si saben como podría solucionarlo se los agradecería mucho. Saludos, Daniel

  9. Hola iphoneros! Una question: con esta actualización de ultrasnow se consigue eliminar el error de que deje de funcionar el gps cuando se libera la baseband 06.15(la del ipad)
    Gracias

  10. tengo mi iphone 4 por la cual vendimi iphone 3gs y hasta hoy no hay liberacion pero me parece ya mucho tiempo que no exista noticia para la liberacion

  11. iPhoneros he leido que apple va probablemente saque otro iOS dentro de poco debido a que este esta dando algunos problemitas, entonces yo tengo iOS 4.2.1, me recomiendan actualizar a iOS 4.3.1 o me recomiendan estarme tranquilo?

    • @Sky Angel si, ahora no hay problemas por actualizar. Nosotros no vemos problemas con él, aunque se supone que vendrá una versión mejor pronto, como comentas; En ese caso no sabemos si se podrá seguir haciendo el jailbreak con las herramientas que tenemos ahora.

  12. Hola soy Nacho vivo en usa tengo el iPhone 4 con iOS 4.3.1 baseband 04.10.01. a lo compre en apple estore . Sin contrato el iPhone es de at&t. Yo tengo tmobile lo libere eso creo con el snow tengo el cydia el resnow pero no funciona cuando le pongo la sim cortada de tmobile que puedo hacer ayuda por favor gracias

  13. que tal tengo un Iphone 3gs con firmware 05.13.04 y version 4.0.1 con jail. y en cydia me aparece q act. el ultras. pasa algo si le doy actualizar y como hago para realizar la act. 4.3.1. por cierto mi iphone es ilegal. y soy nuevo en esto.
    gracias de antemano

    • @noefin tienes que utilizar sn0wbreeze y actualizar sin cambiar el baseband que tienes ahora y luego usar cydia para instalar ultrasn0w. Si eres novato, dedica dos o tres horas a leer las entradas de liberación, ultrasn0w y sn0wbreeze, y aprenderás.

  14. Es una pena que UltraSn0w siga sin poder liberar los ultimos BaseBands pero como dicen en iPhoneros no es nada fácil, Apple vende los iPhones 4 libres de fabrica son caron de eso no hay duda muy caros pero vale la pena si uno no quiere tener esos problemas de operador, por lo menos llevamos unos 7 meses con poder liberar un Baseband de los nuevos, eso dice mucho Apple a mejorado esa parte, y mas ahora que sale el 4.3.2 en unas semanas será mas difícil, yo soy de la opinión que si uno compra un smartphone (iPhone, Android, Windows Phone 7, Bada) que sea libre de fabrica es lo mas sano

  15. Hola a todos yo tenía el problema con mi iphon 4 con baseband 4.10.01 lo compre en eu como sabrán no lo podía utilizar en México pero estuve buscando alguna solución y me encontra con la la tarjeta gevey y jala de maravilla yo les recomiendo que la compren

  16. Lo instale en un iPhone 4 legal de México (02.10.04) no dice que lo libere, tengo hecho el JB con pwange tool en 4.3.1 y si me corrigió lo de las barras de señal, no he probado con otro operador por que no tengo chip de otra compañía, noto que se mueven mas las barras que cuando tenia la otra versión que solo se quedaba sin una casi siempre.

  17. Lo he instalado en mi iPhone 3G sin pensar que quizás mejoraría algún error y todo lo contrario, la batería se consume drásticamente y el uso que aparece desde la última carga es prácticamente desde que lo desenchufé del cargador. ¿Alguien sabe si se puede bajar a la versión anterior de ultrasn0w?,

    Gracias

  18. Yo tengo un iphone 4 con baseband 03.10.01 y no lo podia liberar me rebusque aqui alla y nada tutoriales pero nada de esperanza si lo pude jailbrakear sin ningun problema le istale el ultar snow y luego me fije en un tutorial que si einstalaba un parche que me corregiria el eror en este caso el parche era ultar snow fixer lo instale y que creen puras pajas ni modo tube que topar con la turbo sind md costo $40.00 dolares americanos y baje un tutorial como instalar turbo sim Gvey la puse junto con el chip que de fabrica venia de at&t le puse uno de telefonica de el salvador y exelente funciona de maravillas

  19. he descargado el jailbreak para la version 4.3.2 en el pc y me dijo que lo descomprimiera en una carpeta, me podeis decir como lo paso al iphone4, no tengo ni idea

  20. Hola Iphoneros, tengo un Iphone 3GS con IOS 4.3.1 y Baseband 05.16.02, tiene hecho el jailbreak y quiero hacer el unlock. ¿es posible hacerlo para poder poner una tarjeta de cualquier operador?. Gracias.

  21. @Mora24 todas tus preguntas ya están contestadas en muchas entradas y comentarios, por favor lee las que puedes encontrar en las categorías de jailbreak, ultrasn0w, liberaciones etc – el baseband sólo se puede actualizar a una versión superior, no des-actualizar, más adelante no se sabe si Ultrasn0w será compatible o no… quizás si, pero muy probablemente no. Por ahora sólo te queda la Gevey, efectivamente.

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre