Nuevo Cydia 1.1 disponible

Saurik ha anunciado en su cuenta de Twitter que una nueva versión de Cydia, la 1.1, está ya disponible en el propio Cydia. Para actualizar solo tienes que abrir el programa y actualizarlo en el apartado de actualizaciones.

Las mejoras, como podéis leer arriba, son un programa más rápido, ligero y más estable. Además ahora recuerda el lugar en donde lo dejamos la última vez que lo utilizamos.

39 Comentarios

  1. hola buena info pero he instalado cyida 1.1 hace 4 horas correctamente pero me sale you may want to run apt-get update to correct these problems

    encountered a section with no packing ;header

    no se que pasa pero pasa solo una vez y se cierra cydia alguna sugerencia

  2. Además de que viene traducido en un perfecto español.
    Recomiendo desinstalar cualquier tweak que tradujera la anterior versión de Cydia antes de actualizar, porque si no da problemas.
    En mic aso he tenido que reiniciar el iPhone en un par de ocasiones porque no iniciaba Cydia.
    Saludos,

  3. iPhoneros tengo un problema como sabran anteriormente ustedes publicaron en una entrada los firmawares o algo asi para descargar a actualizacion 4.3 lo hice pero no entiendo todavia ¿como ponerlo en el iPod? espero que meayude confio en ustees iPhoneros

  4. (= Perfecto, gracias Iphoneros por la infrmacion, ya lo actualice y si esta mucho mas rapida la entrada a Cydia, al fin dejar de esperar tanto a q carge, y tambien me ayudo a resolver unos errores q me daba al entrar y no sabia q era, ya con la actualizacion, supe q eran unos Sources q habia ingresado mal y eso me daba los errores, los borre y asunto resuelto, corre al 100% ahora Cydia en mi Iphone, muchas gracias de nuevo Iphoneros por todo su apoyo a nosotros los usuarios (=

  5. Hola ,soy juan otra vez,veras tengo echo el jailbreak y tengo el iphone 4 4.2.1,he conseguido actualizar cydia,eliminando cydia en castellano que tenia instalado,ya que me salia unos mensajes en relacion al cydia en castellano.Ahora he instalado Mywi y se me cierra al abrirlo,con estos mensajes:
    *subprocess pre-removal script returned error exit status 133
    *Sub-process/usr/bin/dpkg returned an error code (1)

    No puedo desinstalar el Mywi.

    • @juan carlos no podemos saber por qué te salen esos errores, pero parece que te faltan cosas instaladas para que pueda funcionar; Intenta actualizar lo que tengas instalado en Cydia, es lo mejor que te podemos aconsejar. Normalmente al instalar un programa, también se instalan todas sus \’dependencias\’, que es una manera de decir que también se instala todo lo que ese programa necesita para funcionar (incluyendo otros programas).

  6. Hola, también se me ha puesto el iphone 4 en "it Safe mode" y me sale un cuadro en inglés:
    "We apologize for the inconvenience, but SpringBoard has just crashed.
    MobileSubstrate/did not/ cause this problem: it has protected you from it.
    Your device is now running in Safe Mode. All extensions that support this safety system are disabled.",que puede haber pasado?

  7. Les cuento. Me salto el cartel para actualizar, i lo hize. Pero debajo de cydia todavia tengo la version vieja, y ahora no me salta ningun cartel de actualizacion. Que puedo hacer para actualizar ?

  8. tengo un problema. por lo que hice, ya tuviera que estar actualizado mi cydia, pero no lo esta. y lo que veo que no me salta el cartelito de actualizacion. que puede ser?

  9. Hola. Creo que hos puedo ayudar en el tema para que hos deje actualizar cydia. Yo tengo 3Gs en la iOS 4.2.1 lo que hice después de mucho probar fue desinstalar el cydia en estañol de la repo de iphoneate. Así me dejo instalar la actualización de cydia a la primera… Y va de muerte. No me sale ningún cartelito de error en inicio ni tampoco de actualizar esencial.. Espero haber ayudado..

  10. logre actualizar cydia eliminando cydia en castellano pero ahora tengo un gran problema: al instalar algun paquete que requiera respring le doy a respring y se QUEDA TRABADO EN ESE PROCESO… hasta que ocupo manualmente reiniciar el iphone pero aun asi los paquetes quedan instalados… alguna solucion?? mi firmware es el 3.1.3

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre