Fuzzyband 3.1.3-1 para bajar el baseband del firmware 3.1.3

Hace varios meses os hablamos de Fuzzyband, un programa disponible en Cydia que permitía bajar el baseband de un iPhone 3G a una versión anterior, que permitiese el uso de alguno de los programas de liberación, y, así, volver a liberar el iPhone tras haberlo actualizado con iTunes por error. Ahora, nos enteramos de que ha salido una nueva versión para el firmware 3.1.3 que sólo funciona con iPhones que no tengan el problema del jailbreak tethereado, es decir, que no tengan número de serie MC ni bootrom reciente. Al menos, da una posibilidad a todos aquellos que hayan actualizado su iPhone 3G al firmware 3.1.3 oficial y actualizado con ello el baseband a una versión que no funciona con Blacksn0w (la 05.12.01), dejando el terminal bloqueado irremediablemente.

Fuzzyband para el firm 3.1.3

Su utilización es muy sencilla, aunque obviamente, para poder instalarlo, necesitamos que el terminal tenga el jailbreak hecho, y que se pueda conectar a una red wifi para poder utilizar Cydia, descargar Fuzzyband buscando por su nombre y luego instalarlo. Al abrirlo, nos dirá qué baseband tenemos, y si es compatible con los programas de desbloqueo que existen actualmente. Fuzzyband se toma su tiempo mientras indica ‘querying Modem’ (preguntando al módem) pero con paciencia, acaba saliendo el resultado.

Fuzzyband diciendo que nanai

Actualización: Como bien nos han puntualizado en los comentarios, el único bootrom soportado por este programa es el 5.08, uno que únicamente se utilizó hace más de año y medio, y que deja fuera muchos iPhone 3G y iPhone 3GS que están ahora mismo en circulación, por lo que lo más probable es que muy poca gente pueda hacer uso del mismo. Gracias fombuena por el comentario.

72 Comentarios

  1. Hola Gaston, tal y como dice el anuncio funiciona en todos los iphone siempre que no sean de la última versión y tengan cargado el boot nuevo. Lo puedes ver viendo en ajustes la versión. Si es MC tendrás que esperar como yo.

    Al día de hoy no hay ninguna solución de jailbreak ni unlock para los nuevos 3GS con versión MC.

    Un saludo

  2. Solo para aclarar porque en el artículo no se explica nada del bootloader. Se dan muchas más esperanzas de las que realmente hay para un usuario que ha actualizado y necesita el unlock.

    El único bootloader que tiene un bug que permite bajar de versión el baseband (downgrade del baseband) es el 5.08. Por eso en el mismo pantallazo que se pone de ejemplo pone "Bootloader version: 5.09", "Not supported" "Sorry, downgrading will only work with Baseband Bootloader 5.08"

    Eso no solo deja fuera a los iPhone 3Gs con serial MC, sino a todos los 3Gs y a la mayoria de iPhone 3G que están circulando porque el bootloader 5.08 se lo ponían a los iPhone que salían de fábrica hace más de un año y medio. Eso quiere decir que todos los iPhone salidos posteriormente tienen al menos la 5.09 y sucesivas versiones del bootloader y no serán compatibles.

    Creo que una buena aclaración en el post sería adecuada.

  3. hola amigos,,,,veo el panorama cada ves mas feo,,,,,

    con cada actualizacion de firmware,,,con cada modelo de iphone que salga a la venta,,,,, apple,,se esta cerrando mas y complica ,,,,oviamente en su lucha contra el jailbreak,,,,, palabras como iboot,mc,ibootrom,eccid, entre otras,,,cada ves es mas dificil conseguir liberar la terminal,,,y aunque para algunas otras personas es como un juego de niños (saludos geohot), al final siempre encontramos el camino a casa,,,,, saludos

  4. hola a todos, jeje yo sigo igual ala espera de algo nuevo tengo iphone 3g 3.1.3 con base 5.12.1,ya lo utilize pero nop nada tengo la 5.09 jej por poko.

    tengo una pregutanta saldra algo para liberar esta base ya que ya tengo jail solo me falta liberarlo?

    yo espero que si,ya que eso mismo a pasado anteriormente espero que esta vez no me equivoque y no tarden mucho.

    gracias y un saludo.

  5. El iPhone está en auge y somos muchos Los iniciados que lo hemos cambiado por la laptop y por costumbre y falta de conocientos hemos adquirido el ultimo modelo(3gs)y hemos actualizado y aunque en principio no es prioritario cambiar de proveedor,si es de utilidad el poder adquirir aplicaciones fuera del contesto de apple story

  6. PERO PARA EL 3GS; CON 3.1.3 Y BASEBAND 5.12.01 CON SERIAL MB, NO EXISTE NADA PARA DESBLOQUEARLO?? POR LO GENERAL CUANTO TIEMPO TOMA DE UNA ACTUALIZACION A LA OTRA; ES DECIR DE LA 3.1.3 A LA SIGUIENTE. GRACIAS.

  7. hola iphoneros desde que tengo mi iphone no ahy dia que no revise su pagina son geniales tengo mas de un año visitandolos, tuve iphone 2g y ahora cuento con un iphone 3g de 16 gb. pero bueno mi hermano acaba de adquirir un 3gs de 16 gb le hice el jailbreak kon blackra1 y le instale el appsync 3.1, todo estuvo bien el iphone servia a la perfeccion hasta que lo apague y lo prendi y se puso en modo de restauracion se me hizo rarisimo, lo restaure y volvi a hacerle todo el jailbreak, instale el winterboard para agregarle temas pero a la hora de darle reboot el iphone otra vez salio en modo restauracion (la pantalla aparecia el cable USB y el signo de itunes)entonces por tercera ocasion le hice el jailbreak pero ahora el iphone no lo puedo apagar o resetear porque si lo hago me vuelve a pasar lo mismo se pone en modo de restauracion saben a que se debe esto o como puedo solucionar esto??? varios amigos tienen el mismo problema y no sabemos a que se deba, ustedes siempre me han solucionado la vida y espero no sea la excepcion esta vez jejejejjeje espero su respuesta desesperadamente, no se por aki sea la opcion para escribir esto pero no sabia komo hacercelos llegar chao un saludo

    • @pikos lo que le pasa es normal, es porque tiene una bootrom actualizada y por ahora el jailbreak de ese terminal sólo puede ser así, te hará falta un ordenador para reiniciarlo cada vez que lo apagues o se quede sin batería. Es un asunto conocido. Y no, por ahora, no hay solución.

  8. ahora el problema es que el fuzzyband no es compatible con el bootloader 5.09 siendo imposible liberarlo ojala y dev team y big boss hagan algo al respecto porque ya me esta preocupando XD

  9. Saludos desde Colombia, soy nuevo en esto del iphone, sin embargo cometí la novatada de actualizar el software por lo que me llevó a tener la versión del firmware en 05.12.01. Sin embargo en la versión me aparece la 3.1.2….. que diablos pasa? y eso que le he aplicado el blackrain y funciona y toda la vaina pero no hace realmente nada… que tendré que hacer entonces…?

  10. Bueno en realidad no es comentario si no una pregunta. Si instalo el jailbreak en el iPhone no tiene concecuencias rn un futuro o al llevarlo con el operador que me vallan a cuestionar o en su kso pierda la garantía?

  11. No se si les sirva pero yo tenia bloqueado mi iphone americano a la 3.1.3 con baseband 5.12.01 el cual anteriormente esta liberado con una turbosim, use el snowbrezee para crear elcustom, despues restaure el iphone por medio del itunes a la custom que cree con snowbrezee, aplique jailbreack con blackra1n y con el fuzzyband le baje la baseband de 5.12.01 a la 04.26.08 y todo eso lo hice con la turbosim adentro, y al final de hacer todo esto no tenia señal y probe quitandole la turbosim y me dio la señal y ya lo uso con la compañia telcel, ahora mi turbosim esta sin uso, alguien me podria decir para que me serviria ahora?

    la verdad nose si haya sido suerte lo que me paso o sea por alguna otra razon pero pude liberar mi iphone americano blockeado a la 3.1.3 con baseband 5.12.1

    mucha suerte y espero les sirva

  12. Tengo un iphone con version 3.1.3 con baseband 5.12.01 gracias a la actualizacion de itunes el cual no me deja restaurar con los firmware que he creado solo me deja hacerlo desde aple, ¿a que se debe? ¿Que es una turbosim? ¿Donde consigo una?

  13. una pregunta,tengo un iphone 3gs,32gb,esta liberado para cualquier compañia,con fiwere 3.1.3 atualizado queria saber si hay la posibilidad de instalarle el cydia para esta version

  14. Tengo un iphone 3G y se me bloqueo al actualizarlo con el 3.1.3 ahora sirve solo como un ipod.Logre desbloquearlo con el redsn0w, todo funciona bien excepto no logra reconocer la senal del operador de mi pais (Costa Rica)no puedo usarlo como un telefono. Le instale el repo666Ultrasn0w pero aun asi no funciona. Que me recomienda para arreglar este problema? fuzzyband? Jos

  15. Hola a todos, la verdad yo soy nuevo con los iphone's y quisiera que me ayuden, yo compre un iphone en USA, al comprarlo me dijieron q estab echo el jailbreak y unlocked, y q me iba a funcionar en cualquier lugar del mundo, Lo traje a Ecuador y no me funciona, y me dicen que no puede estar desbloqueado porque tiene el software muy actual al fimrware 3.1.3

    Alguien me podria ayudar con alguna respuesta que me haga entender como podrai desbloquearlo aca o si va a llegar alguna manera de hacerlo. muchas gracias por sus respuestas.

    • @david armando no contestamos dudas por email – sólo aquí y en cualquier caso tu pregunta ya está contestada en infinidad de comentarios y de entradas en las categorías de jailbreak, unlock, liberación, blackra1n… etc – dedica unas cuantas horas a leerlas y saldrás de dudas.

  16. Hola a todos, necesito de su ayuda, traje un iphone americano con el firmware 3.1.3 a sur america y no me fnciona, segun lo que leo aun es dificil encontrar la manera de hacer el jailbreak y unlooked, alguien me podria aegurar si habrá manera en un futuro muy cercano e hacer el jailbreak?? neceito de su ayuda. mil gracias por sus respuestas.

  17. amigo josue si tu iphone no es de legal, osea, no lo compraste en una compañia de telefonia movil de tu pais, no hay nada que hacer, ahora si lo compraste alla, y lo liberaste para poder colocarle cualquier operador, solo tienes que desinstalar el ultrasn0w para que te tome la señal

  18. Gracias por la respuesta iPhoneros y ipolix, lo compre desbloqueado en los USA, antes de la actualización me funcionó correctamente; cuando termine de desbloquearlo con el Redsn0w parecía que recibía la señal del operador, pero como no lo reconocí le di omitir y despues de ahi, no me volvió a aparecer….si, mi modelo dice que es MB704LL y utiliza un Modem Firmware 05.12.01….esto implica que entonces este programa Fuzzyband tampoco me va a funcionar….???? Gracias por sus comentarios…Pura vida

  19. alctualize por error 3.1.3(7E18) y se me cambio la baseband 05.12.01 iphone 3G modelo MB046LL.

    Ya logre instalar fuzzyband pero el resultado fue :

    Bootloader Version : 06.04[G2M3S2]

    Baseband version : ICE2.12.01

    iPhone OS Version : 3.1.3

    NOT SUPPORETED

    sorry, downgrading will only work with Baseband Bootloader 05.08

    QUE MAS PUEDO HACER PARA RECUPERAR MI TELEFONO??????????

    AGUIEN QUE ME AYUDE Y ME DE UN CONSEJO?????????

    URGENTE???????AYUDA???????

    • @CAPITAN no puedes hacer nada, sólo leer durante un par de horas esta página, en las categorías de liberación, jailbreak etc y luego esperar a que GeoHot saque un nuevo programa de jailbreak directo para el firmware 3.1.3, y después, esperar a que alguien saque un programa que pueda actualizar la baseband para poder liberarlo, pero a día de hoy y durante bastante tiempo tienes un precioso pisapapeles, no podrás usarlo como móvil hasta que esos programas nuevos lleguen (si llegan).

  20. Hola cometí el error de subir el firmeware a 3.13 ahora le instale el fuzziband pero me sale el mismo error que figura arriba. Hay algun programa que puede hacerme bajar el firmeware y el baseband ya que intente con varios y no tuve resultado. Por favor necesito desbloquearlo pata usar con otro chip. Tengo claro y no puedo desbloquearlo ni con el ultrasn0w a personal, soy de Argentina. Les agradeceré alguna solución me hagan llegar urgente muchas gracias. Pablo

    • @Pablo cesar no leyendo entradas, ni comentarios, y haciendo esta pregunta que ya está contestada cientos de veces, le estás faltando el respeto al resto de lectores. Por favor, dedica un par de horas a leer las entradas de jailbreak y liberación, unlock etc – y sabrás por qué no puedes hacer nada ahora, y por qué podrás hacer algo en el futuro. Gracias.

  21. Hola a todos,

    Veo que la peña lleva desde principios de febrero esperando el posible unlock para los iphone 3g firmware 3.1.3 baseband 05.12.01 boot 5.09.

    Yo por suerte, solo hice la restauración el sábado porque el aparato se quedó bloqueado. Si lo supiera, no lo actualizaba Aún así, me vuelvo loco con un Sony Ericsson…. ya que usaba el iphone tan sencillamente para mi vida profesional usando entre otros programas, mobileme.

    Con la salida ahora de los Ipad del nuevo Iphone 4G, es posible que finalmente aparezca muy pronto el unlock ? o tendremos que esperar más y más o quizas dejar el Iphone en al armario para siempre?!

    Gracias

    • @ Pabliño Jailbreak aparece seguro (está anunciado) si Apple no tapa el agujero, que por ahora, suponemos, no sabe dónde está. El unlock del baseband para poder usar cualquier operador podría tardar más tiempo.

  22. Hola,estuve mirando porque al parecer la 3.1.3 esta dando problemas.

    Ahora mi pregunta es para la serie mb no existe forma de liberalo todabia., Si alguien sabe favor ayudar…

  23. Que tal amigos

    Tengo un iphoen 3GS 16 GB 3.1.3 baseband 05.12.01 bootloader 6.4

    alguein sabe como puedo aplciarle el jailbreak y el unlock? al menos uno de los dos procedimientos?

    help please.

  24. Buen día señores:

    hace poco adquirí un 3GS con la compañia movistar en colombia, la version que tiene es 3.1.3(7E18) y el firmware es (05.12.01), mi pregunta es la siguiente:

    yo solo quiero que en telefono funcionen las aplicaciones que bajo de las paginas no oficiales.

    Esto aún no es posible?

    Mil gracias por su valiosos comentarios.

  25. Mil gracias por tu comentario.

    Bueno despues de leer en varias paginas he realizado el "jailbreak" con el programa "Spirit" al parecer todo se realizo bien, puedo ver cydia en las aplicaciones, pero cuando intento sincronizar aplicaciones bajadas desde paginas no oficiales, el itunes me dice que ha ocurrido un error y no me deja bajar las aplicaciones al telefono, ¿Qué estoy haciendo mal?, o qizas que "jailbreak" me pueden recomendar?

    nuevamente agradezco mucho por sus comentarios y aportes.

  26. @ Lancero no damos soporte para 'aplicaciones no oficiales' – o piratería. iTunes sólo sincroniza las apps que te bajas desde la App Store, las apps de Cydia sólo tienen soporte por sus creadores, esos son los que te pueden contestar la pregunta.

  27. ok, muchas gracias…

    @ Iphoneros: cambiando la pregunta, y aceptando las condiciones del foro. pido disculpas por la prenguntas efectuadas con anterioridad. y planteo una nueva:

    como realizar el Jailbreak a un iphone 3Gs 3.1.3(7E18) y el firmware es (05.12.01), solo necesito el jailbreak, no me interesa cambiar de operador, yo soy el propietario del equipo.

    Reitero mis agradecimientos….

  28. por lo ke veo el tema del bootloader y el baseband trae muchas complicaciones en cuanto a los iphone y no keda mas ke esperar haber si algun genio nos ayuda con la modificacion del jailbrake o el fuzzyband para lograr algo que muchos estamos esperando , yo es la primera vez que tengo un iphone es mis manos y he leido algo sobre como funciona cada una de las cosas que puede llevar esta tecnologia.desafortunadamente el ke tengo esta en las mismas condiciones un basebadn 5.12 y un bootloader 5.09

    solo me falta una cosa por hacer y kiero preguntar si alguien ya ha intentado reinstalar un firmware mas antiguo ke pueda ser reconocido por un iphone 3g(lo intente con una version de ipsw abajo de la 3.1.3 ke tengo y no funciono) pero haber si alguien lo a intentado con algun otra version y ver si se a modificado el baseband a una version 5.11 donde si se puede usar el fuzzy…. ccreo ke el problema basico es el bootloader ke no puede ser modificado y me imagino ke talvez herramientas como snowfreeze tampoco son de mucha utilidad en estos casos…..saludos

    • @leok con tu bootloader da igual todo lo que hagas con un 3G, el baseband -nunca- se puede cambiar. El firmware que tengas instalado da igual, el baseband se queda con la versión más actual, siempre.

  29. que tal como estan solamente queria que me sacaran de duda, por error le di actualizar a mi iphone a la version 3.1.3 y ya no me reconoce la sim y queria saber como puedo hacer para desbloquear esa version o de que manera se pueda restaurar a la version anterior

  30. Saludos a todos, tengo un problema, en un iphone 3g se actualizo de la version 2.1 a la 3.1.2 lo cual lo hizo bien, luego corri blackra1n, y tambien perfecto, aunque no veia ni señal de movistar ni wifi, mi compadre sin querer le dio borrar contenidos y ajustes porque leyo que con eso se solucionaba, tardo mas de 2 horas, se reinicio y ahora solo llega hasta la manzana, no pasa de ahi, le he reiniciado varias veces (home+sleep) y nada, lo conecto al pc y arranco itunes y no lo detecta, que puedo hacer? por favor alguien que me ayude y me guie, gracias anticipadas, Urgente!!!!!

  31. hola. soy nuevo y agradesco a todos por sus aportes. Recien adquiri movil iphone, con firmware del modem 05.11.07, version 3.1.2 (7d11) he leido muchos de los comentarios y no encuentro algo especifico como hacer el jailbreak por favor me podrian ayudar

    • @jaime lo primero es tener claro que no tienes que actualizar con iTunes. Luego leer todas las entradas y comentarios que puedes encontrar en la categoría de Redsn0w, ahí encontrarás todo lo que necesitas saber en función del iPhone que tengas (3G o 3GS, vieja o nueva bootrom). Todo está explicado ahí. Un saludo!

Dejar respuesta

Teclea aquí tu comentario
Introduce aquí tu nombre