DownBB: Bajar a baseband 02.28 desde Cydia

Como comentábamos hacía unos días, no pasaría mucho tiempo hasta tener en Cydia una aplicación que bajara el baseband de los iPhone 3G con bootloader 5.8 a la versión 02.28.00 desde la versión 02.30.03, sin necesidad de utilizar un ordenador. Pues aquí está, se llama DownBB y lo podemos encontrar en los repositorios de Cydia desde Sections > iClarified > DownBB.

Downbb en Cydia

Si no sale esta categoria, es que no tenéis instalado el repositorio de iClarified, para lo cual tenéis que añadir esta fuente (source) en Cydia (apartado Manage / Sources)

http://cydia.iclarified.com


Después de instalarlo, nos vamos a Terminal (si no lo tenéis, se instala utilizando Mobile Terminal desde Cydia) y escribirmos lo siguiente;

su

alpine (que es la clave del usuario root si no la habéis cambiado)

DownBB (le decimos yes cuando pregunte)

Esperamos, y el iPhone se reiniciará sólo. Deberíamos tener la baseband 02.28.00 al volver al sistema.

A todos aquellos a los que aún no les había funcionado ninguno de los métodos anteriores, podéis ahora probar este a ver si hay más suerte.

37 Comentarios

  1. De momento no funciona via Cydia, pone time out y no deja descarlo, pero lo que voy hacer es descargalo via ftp. e instalarlo en el iphone via Wiscp ya os contare si el invento funciona merci

  2. Al final e consegido que corra pero no se porque me pone Getting EBL version…… Time out, y no me actualiza despues de hacer 10 intentos, alguien me puede echar una mano?

    GRACIAS !!

  3. Saludos!! que hay acerca de los que tenemos el Bootloader 5.9! es decir la mayoria de los que tenemos ese baseband?? no existe solucion o que han dicho acerca de esp

  4. Hola equipo!

    Tengo una duda y no he encontrado por ningun sitio como solucionar esto:

    Tengo un iPhone 3G con 2.21 i 02.30.03, quiero hacer lo que proponeis en este artículo para bajarlo a la 02.28.00, pero (aqui viene mi martirio) no se como bajarme cydia e instalarmelo en el iPhone! he intentado acceder via web a una página, pero estaba colgada, y no se que hacer! :S

    Gracias, seguid asi!

    • @ karlesal tienes que usar QuickPwn 2.2.5, lo encontrarás en este post (http://iphoneros.com/?p=2720) pero ANTES, lee este blog durante un par de horas, sin prisa pero sin pausa, para aprender y entender lo que haces, qué es cada cosa, y por qué pasa lo que pasa en tu iPhone. Si no lo haces te arriesgas a quedarte con un precioso ladrillo.

  5. @iphoneros si posteriormente quisiera poder usar cualquier operadora con el iphone que tengo, tambien tengo que usar el QuickPwn o el Pwnage Tool?

    Crees que podria crearme un firmware 2.21 con Pwnage Tool y meterselo al iPhone 3G con baseband 02.30.03 y firmware 2.21 que tengo?

    O tendria que utilizar QuickPwn para hacer jailbreak y "esperarme" a que se pudiera liberar desde 02.30.03?

    Esto ya me tiene negro!

  6. Hola, hay al momento, por lo visto y leído NO, algún método factible para hacer downgrade de la baseband 04.22.01 a la 02.28.00 para hacer funcionar un iphone 3G con firmware 2.2.1 jailbreackeado usando PC windows ( no Mac ). He rpobado ya la beta 3.0 02 y vuelto a 2.2.1..

    Gracias !!

  7. @Carlos

    No mi amigo, tienes que suscribirte al iPhone developer program (yo lo hice), puedes hacerlo comprando un spot en ebay!

    O puedes activarlo por algo que llaman los UTILS (usa google)

  8. Bro hay manera de bajar el terminal y el dowbb e instalar por ssh ? lo ke pasa es ke yo jailbrakiando el iphone no tngo señal y yo no tngo wifi osea ke no puedo usar el cydia como se debe

  9. @Carlos

    te explico, para suscribirte al developer program de iPhone debes pagar 100 dolares, luego apple te da la opcion de suscribir a 100 iPhones mas, usando el identificador UDID.

    Como consigo mi UDID?
    Conectas el iPhone, en la ficha Resumen haces click en donde dice Serial, veras q sale otro numero mas largo. Ese es tu UDID

    Y ahora que hago con mi UDID?
    Lo anotas, te vas a eBay, en el buscador colocas iPhone 3.0 Beta developer activation. Compras un spot ( lo q te explique de los 100 puestos q puede asignar un developer) a un desarrollador (a mi me costo 4 dolares)

    una vez el desarrollador añada tu UDID a su lista (cuestion de minutos) conectas el
    iPhone a iTunes y ya! Activado, legal, y lo mejor, sin jailbreak

  10. hola oye quisiera que me ayudaran, hago todos los pasos y cuando llego al a poner downbb en la terminal me dice not found y no se que onda que paso sigue o que ayudenme que tengo meses queriendo ya usar mi telefono

  11. YA LO HICE BN AL PARECER, PORQUE HIZO SERIE DE COSAS RARAS Y SE REINICIO, PERO SIGO TENIENDO EL BASEBAND 02.30.03, AL PARECER TENGO EL BOOTLOADER 5.9 PERO AUN NO LO HE CHECADO PORQUE NO PUEDO METERME POR SSH NO LO SE PORQUE, NO SABEN CUANDO SALGA LA SOLUCION PARA EL BOOTLOADER 5.9 ??? AYUDA!!!!!!!!!!!!!!!!!!

  12. gracias luis POR TU COMENTARIO , es seguro eso que me comentas de bajar el bootloader instalando de nuevo el firmware 2.2.1, estas de acuerdo que si hago eso se borraria toda la info de mi iphone y tendria que volver a pasarle la informacion que traigo, me gustaria que me dijeras que tan seguro estas de que se baja el bootloader a 5.8 reinstalando el firmware 2.2.1 , si esto es verdad lo hago y no me importaria volver a llenarlo de informacion jejej espero me respondas mi duda luis muchas gracias

    • @ oscar DownBB baja el firmware del baseband, no el bootloader, que se queda en 5.9. Si tienes ese bootloader por ahora no puedes hacer nada más que esperar, todos estos métodos no te funcionarán con esa versión.

    • @ sabewww Cydia no tiene nada que ver con la cobertura de tu iPhone. Si lo tenías liberado en la 2.2 y has actualizado a 2.2.1 antes de hacer el jailbreak e instalar Cydia, es posible que hayas perdido la posibilidad de usar yellowsn0w y que por eso no te funcione.

  13. BUENAS yo libere e instale cydia en el iphone y perdio la cobertura, mi iphone trabaja con movistar, mi baseband es 02.30.03 pero no se si tengo el BOOTLOADER 5.9, que puedo hacer?

    por cierto ya tengo instalado cydia pero cuando lo aprieto sale (copiado textualmente):

    who are you

    not all of the packages available via cydia are designed to be used by all userd. please categorize yourself so that cydia can apply helpful filters.

    this choice can be changed from settings under the manage tab.

    USER (GRAPHICAL ONLY)

    HACKER (+COMMAND LINE)

    DEVELOPER (NO FILTERS)

    bueno pueden decirme cual apretar, es que no quiero cometer errores.

    gracias de antemano.

Dejar respuesta

Please enter your comment!
Please enter your name here