Cómo averiguar qué baseband tiene tu iPhone

Muchos de los que habéis intentando bajar el baseband del iPhone de la 02.30 a la 02.28 y no lo habéis conseguido, os preguntáis por qué. En la mayoría de los casos, esto es debido al bootloader, que se encuentra en su versión 5.9, cuando este sistema de ‘desactualización’ del firmware del módem (que es otra manera de llamar al famoso baseband) sólo funciona con el bootloader 5.8. Esto es así porque hay un bug (defecto de programación) en esa versión, que se utiliza para poder bajar el baseband. Si tienes la versión 5.9, este bug está corregido y por lo tanto no se puede (al menos todavía, de una manera que se sepa públicamente) bajar el baseband de versión.

Cómo saber qué bootloader se tiene

Pues bien, aquí explicamos cómo averiguar qué bootloader tiene tu iPhone. Esto se consigue preguntándole, gracias a un comando en Mobile Terminal. Es por esto que lo primero que tienes que hacer es ir a Cydia o Icy en tu iPhone con Jailbreak y descargar Mobile Terminal (gratuito).
[Leer más...]

Anuncio

Cómo bajar el baseband 02.30.03 a 02.28.00

George Hotz, una de las primeras personas que ayudaron a desbloquear el iPhone, ha vuelto a ser noticia después de mucho tiempo tras encontrar un método para poder bajar el firmware 02.30.03 que viene incluído en el Firmware 2.2.1, a la versión 02.28.00, que es la que funciona con Yellowsn0w y la que permite utilizar cualquier tarjeta SIM de cualquier operador. Es decir, que ha encontrado un método para ayudar a todos aquellos que habían actualizado por error su iPhone 3G a la versión 2.2.1 con iTunes y habían perdido la posibilidad de utilizar Yellowsn0w.

Bajar el baseband 02.30.03

[Leer más...]

El iPhone Dev Team informa sobre el Firmware 3.0

Han estado un tiempo callados, pero ahora que ha salido una buena beta (la segunda) del Firmware 3.0 del iPhone han comentado la situación en la que se encuentran; Hay luces y sombras, y una amenaza muy grande para todos aquellos que usemos Yellowsn0w. Pero vayamos por partes, primero, las cosas buenas…

Web del iPhone Dev Team

[Leer más...]

El nuevo iPhone OS 3.0 es vulnerable al jailbreak

El iPhone Dev Team acaba de confirmar que el nuevo Firmware 3.0 que ayer anunció Apple, y que está disponible con la etiqueta beta (sin acabar) como parte del SDK, es vulnerable al jailbreak, es decir, que podremos seguir utilizando Cydia en el nuevo iPhone OS 3.0 (a menos que cambien la versión beta lo suficiente como para evitar este hecho – lo cual, es bastante poco probable, Apple hace tiempo que ha dejado de precuparse de evitar jailbreaks).

El nuevo firmware 3.0 se puede jailbrokear!

Esto son muy buenas noticias… pero seamos cautos… aquellos que tengan ganas de probar ya el nuevo firmware y tengan acceso al fichero IPSW del mismo (extraído del nuevo SDK) deben tener en cuenta que este fichero vuelve a incluir una actualización del firmware del módem del iPhone (el baseband) y que si actualizamos, yellowsn0w dejará de funcionar y sólo podremos utilizar el iPhone con el operador para el que está bloqueado, obligándonos a conseguir tarjetas tipo turbo sim para poder utilizar otras tarjetas SIM. Así que ante la duda y hasta que el iPhone Dev Team consiga liberar por software los nuevos baseband que vayan saliendo, ¡no actualices tu iPhone!

Yellowsn0w actualizado en Cydia (versión 0.9.8)

El iPhone Dev-Team ha actualizado el famoso programa de liberación del SIM Lock del iPhone 3G, Yellowsn0w, que ya está en Cydia en su versión 0.9.8. Las mejoras son algunos problemas con las conexiones Wifi y ralentizaciones que producía con algunas conexiones. Aunque se ha actualizado, esta versión de Yellowsn0w no funciona con el baseband 02.30.03 que trae el firmware 2.2.1, por lo que no podrá liberar esos iPhones.

yellowsn0w098

Podéis descargarlo como siempre desde Cydia añadiendo el repositorio que os mostramos a continuación:

http://apt9.yellowsn0w.com

Yellowsn0w 0.9.7 actualizado para el firm 2.2.1

Yellowsn0w, el programa-proceso que permite utilizar cualquier tarjeta SIM en un iPhone 3G bloqueado, ha sido actualizado como ya hemos comentado antes a la versión 0.9.7, para mejorar su compatibilidad con el nuevo firmware 2.2.1. Esto quiere decir que el programa funciona con el firmware 2.2.1 pero no con el nuevo baseband, con el que puede dar problemas de desconexión. Es por esto que si quieres actualizar al último firmware has de usar PwnageTool para evitar actualizar el baseband (firmware del módem) del iPhone 3G y poder actualizar el resto del sistema operativo.

YellowSn0w 0.9.7

Como siempre, para instalarlo simplemente buscar por Yellowsn0w en Cydia. Si no aparece, añadie la siguiente URL al repositorio de sources del mismo.

http://apt9.yellowsn0w.com

Yellowsn0w 0.9.6 ya disponible

Para todos aquellos que hayáis tenido problemas con Yellowsn0w en sus versiones anteriores, podéis descargar ahora la actualización que acaba de ser publicada, en concreto la versión 0.9.6. Entre otros trucos, han cambiado la manera en la que se parchea el baseband del iPhone 3G para hacerle creer que se trata de una tarjeta SIM legítima; Ahora, al arrancar, se conecta el modo Avión automáticamente y se vuelve a conectar al terminar de arrancar de manera que la tarjeta es aceptada directamente. Aún faltan muchas cosas por pulir, como soporte para una SIM con clave, tras lo cual darán por finalizada el período beta de pruebas de Yellowsn0w. No obstante, todavía estamos en fase de pruebas así que si ya os funciona, os recomendamos no tocar nada, pero si aún no habéis conseguido que funcione no perdéis nada actualizando vuestro Yellowsn0w desde Cydia.

Yellowsn0w 0.9.6

Vía: iPhone Dev-Team.